Lots of white smoke coming out of tail pipe? - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Motors > 1.8T Discussion
Reload this Page > Lots of white smoke coming out of tail pipe?
Notices

Lots of white smoke coming out of tail pipe?

Reply

 
 
Old 01-08-2011, 06:11 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2011
Posts: 4
Default Lots of white smoke coming out of tail pipe?

My turbo went out a couple of weeks ago. When it went out it lost boost obviously but also had alot of white smoke coming out of tail pipe. We started up car today with new turbo and their is still alot of white smoke coming out. Is that a head gasket? And if so, how hard to fix.
kerrbear5712 is offline  
Reply With Quote
Old 01-09-2011, 05:02 PM
  #2
Audiworld Junior Member
 
Join Date: Dec 2009
Location: Riverside, CA USA
Posts: 81
Default

Originally Posted by kerrbear5712 View Post
My turbo went out a couple of weeks ago. When it went out it lost boost obviously but also had alot of white smoke coming out of tail pipe. We started up car today with new turbo and their is still alot of white smoke coming out. Is that a head gasket? And if so, how hard to fix.
It could be The head gasket..but i would also look into the piston rings..how many miles are on the car?
alex.syed is offline  
Reply With Quote
Old 01-11-2011, 05:58 AM
  #3
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2011
Posts: 4
Default

Thanks for your reply, however it seems that it was just residual oil burning out of tail pipe from when my turbo went out. I drove it for the first time yesterday and I cannot believe how much more power it has. I bought the car in July (used) with 79k miles. I kept telling everyone that it really didnt have any "get up and go" but I didnt really have anything to compare it too. Also, being female Im not real car savvy. lol I'm also grateful that it isnt anything else at the moment as i've already put in some serious time and money just on this frick'n turbo.
kerrbear5712 is offline  
Reply With Quote
Old 02-07-2011, 11:47 AM
  #4
Audiworld Junior Member
 
Join Date: Jun 2010
Posts: 12
Default

I had a turbo go out about a year and a half ago and when it went somehow it blew all of the motor oil into the exhaust system. I found out the turbo had blown because of the James Bond smoke screen that I was putting out while driving down the street from my house. I turned around and got it in the garage and discovered that the turbo had gone kaput. Before I figured this out though I had checked the oil and filled it back up with another $30 bucks worth of mobil 1 full synthetic and and started it up and it then blew another 4 quarts of oil into the exhaust. Some of the oil started to leak out of the exhaust pipes but the rest just had to burn off gradually over time. It took about 1500 miles before it all burned off. I had a lot of laughs when I would pull up to a red light and rev it to about 1500 and smoke everyone out
rabbit1985 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KekePerkele
A6 / S6 (C6 Platform) Discussion
8
07-19-2016 10:53 AM
dougpaper
A6 (C7 Platform) Discussion
9
09-28-2015 01:47 PM
Captain Rossness
Audi A3 / S3 /RS 3 MKII
26
09-24-2015 05:34 AM
carl viking
Vehicles For Sale
1
09-05-2015 05:31 AM
Beena
A4 (B8 Platform) Discussion
0
09-02-2015 12:01 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:10 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: