2.7t cams making noise

 
Old 06-07-2017, 09:25 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: May 2017
Location: Medway
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default 2.7t cams making noise

MY 01 b5 s4 is making a noise coming from under the valve covers. Which sounds like the cams are not getting enough oil. This only happens at low idle the second the engine is revd over 1000 rpms the noise stops completely. Talked to a couple people who no more than i do about the 2.7t engines and they said either its a clog in the oil pick up in the pan, or possibly a vacuum line that is leaking. also the oil pressure light doesn't come on at low idle and i don't really understand how that would effect the oil pressure. also the noise is only happening on the passenger side not the driver side which makes me think if there is some sludge in there its up in the oil ports some where in the head or cam caps which would make dropping the pan and cleaning the pick up almost pointless if it doesn't solve my problem. Also has anyone ever tried cleaning the 2.7t with an engine cleaner like seafoam or marvel mystery oil, i am kind of hesitant to try those cleaner in fear of causing other problems.

ANY INPUT IS APPRECIATED PLEASE AND THANK YOU
KennyG911 is offline  
Old 06-17-2017, 09:05 AM
  #2  
Audiworld Junior Member
 
Join Date: Sep 2007
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default

Could be many different things. Off the top of my head: timing chain tensioners, cam followers (usually noisy, worse if they are stuck), etc.

Could you describe the noise? Tapping, squealing, grinding …?

I have not tried seafoam, but I've certainly read many posts of people using it on (non-audi) forums.
auditna is offline  
Old 06-22-2017, 01:28 PM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: May 2017
Location: Medway
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default more of a squealing grinding

More of a squealing grinding noise it's but super high pitched or constant it comes and goes at idle. But anything above idle, any throttle at all absolutely no noise. The timing chain tensioners just got replaced.
KennyG911 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bspurloc
Q7 Discussion
14
03-30-2017 05:58 AM
mtroxel
A4 (B5 Platform) Discussion
4
03-08-2011 05:26 PM
cardiffkid
4.2 V8 Discussion
4
02-23-2008 12:07 AM
Derosa
A6 / S6 (C5 Platform) Discussion
5
01-19-2003 10:20 PM
squrlathon
Audi 90 / 80 / Coupe quattro / Cabriolet
4
08-03-2002 10:20 AM


Thread Tools
Search this Thread
Quick Reply: 2.7t cams making noise


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: