2.7T - EGT delete - plug

 
Old 03-28-2014, 07:57 AM
  #1  
AudiWorld Senior Member
Thread Starter
 
vtraudt's Avatar
 
Join Date: Jan 2010
Location: Brighton, MI
Posts: 1,419
Likes: 0
Received 2 Likes on 2 Posts
Default 2.7T - EGT delete - plug

What is the best way to plug the holes in the exhaust manifolds after deleting the EGT?

Description of plug (thread, size, material, etc), or part number, or source (or 'common (normal' use' of the respective plug?
vtraudt is offline  
Old 05-29-2014, 08:02 AM
  #2  
AudiWorld Member
 
allroad'n's Avatar
 
Join Date: Jan 2013
Location: northdakota
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Default

i dont have an answer for you right now as i am at work. but i can try out a few diffrent bolts when i get home since my motor is out. but im guessing you figured it out already since this was a couple months ago lol. did you delete your egts?
allroad'n is offline  
Old 05-29-2014, 08:07 AM
  #3  
AudiWorld Senior Member
Thread Starter
 
vtraudt's Avatar
 
Join Date: Jan 2010
Location: Brighton, MI
Posts: 1,419
Likes: 0
Received 2 Likes on 2 Posts
Default

No, not resolved. I ended up using an EGT sensor and cut the wire.
Prefer a 'bolt' plug, but thread is very unique as far as I can tell.
IIRC, someone told me to get Honda S2000 bolt, but dealer would have to order, and not just a few pennies either.
vtraudt is offline  
Old 05-31-2014, 04:48 AM
  #4  
AudiWorld Senior Member
Thread Starter
 
vtraudt's Avatar
 
Join Date: Jan 2010
Location: Brighton, MI
Posts: 1,419
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by allroad'n View Post
i dont have an answer for you right now as i am at work. but i can try out a few diffrent bolts when i get home since my motor is out. but im guessing you figured it out already since this was a couple months ago lol. did you delete your egts?
EGTs tune out. Yes.
vtraudt is offline  
Old 06-19-2014, 04:33 AM
  #5  
AudiWorld Senior Member
Thread Starter
 
vtraudt's Avatar
 
Join Date: Jan 2010
Location: Brighton, MI
Posts: 1,419
Likes: 0
Received 2 Likes on 2 Posts
Default

Facing same issue on current 2.7T. There must be bolt/plug that fits?
vtraudt is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Calbha
Audi 5000 / 200 / V8 Discussion
7
06-03-2008 06:46 AM
AEBlessed (1.8G)
A4 (B5 Platform) Discussion
15
03-26-2008 07:36 AM
cg-lock racer
Audi 4000 / Coupe GT Discussion
6
08-16-2004 02:31 AM
mdcbuym
A4 (B5 Platform) Discussion
35
11-20-2003 02:48 PM


Thread Tools
Search this Thread
Quick Reply: 2.7T - EGT delete - plug


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: