2002 Audi S4 triptronic

 
Old 03-22-2017, 04:54 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2017
Location: Maine, U.S.A
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default 2002 Audi S4 triptronic

Goes reverse, but will not move forward. All gears selected on display. Before this happened, It would have problems accelerating. Act like it slips into neutral just about every time as it is time to up-shift. I was hoping it was low on transmission fluid. I checked the fluid and a little over a quart flooded out (black and thick) could this be the torque converter? (I will be changing filter and fluid no matter what) or could the sensor plate, or whatever it is called, for the gear shift be broken to cause this?
Ouellette_Andrew is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ouellette_Andrew
S4 / RS4 (B5 Platform) Discussion
0
03-22-2017 05:20 AM
Ouellette_Andrew
New Member Welcome Area
0
03-20-2017 05:48 PM
auctionjunkie
A6 / S6 (C5 Platform) Discussion
4
12-23-2015 11:32 AM
Lottie
A8 / S8 (D2 Platform) Discussion
7
12-04-2012 04:52 AM
Humanzee
A6 / S6 (C5 Platform) Discussion
18
10-13-2007 12:08 PM


Thread Tools
Search this Thread
Quick Reply: 2002 Audi S4 triptronic


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: