Bad Blauparts

 
Old 03-17-2013, 12:35 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default Bad Blauparts

I've now had problems with both of the Blauparts timing belt kits I've installed. Both of the timing belt tensioner pulleys have gone bad. The sheave wheels end up sliding back and forth on their bearings. I'm lucky I haven't lost a motor! In the future I going to suck it up and order the parts from the Dealer. I can't afford to be re-doing these. I'd rather just get the oem parts.
Bergelvis is offline  
Old 03-17-2013, 08:10 PM
  #2  
Audiworld Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default good blauparts

I just wanted to clarify. I'm not trying to badmouth Blauparts. I've been very happy with a lot of their products. I've installed over a dozen of their bearings, and they are all still working flawlessly. The same with their control arms and valve cover gasket kits. But, I don't know if I'd buy their timing belt kits again.
Bergelvis is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bergelvis
30v V6 Discussion
12
10-25-2013 05:53 PM
audifield1
A6 / S6 (C5 Platform) Discussion
4
10-11-2010 08:36 AM
alms_lefko
TT (Mk1) Discussion
3
09-09-2008 08:51 AM
furiousgeorge
TT (Mk1) Discussion
16
08-25-2008 04:38 PM
sms
A4 (B5 Platform) Discussion
3
07-07-2004 01:14 PM


Thread Tools
Search this Thread
Quick Reply: Bad Blauparts


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: