coolant leak question

 
Old 12-10-2014, 07:53 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default coolant leak question

I have a 2001 S4 wagon with about 140 k. I recently got the AC recharged and the serpentine belt replaced as part of a tune up/oil change. Soon after a coolant leak began. Now it is leaking a lot after the engine warms up around the water pump I think. The water pump was replaced when the timing belt was done at 110 k. Could any of the recent work cause the pump to go so soon? Or was the pump bad?
Thanks,
MB
mbs4 is offline  
Old 12-10-2014, 11:09 AM
  #2  
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default

any thoughts anyone?
mbs4 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mbs4
S4 / RS4 (B5 Platform) Discussion
1
01-24-2015 09:04 PM
sythe21
A4 (B6 Platform) Discussion
11
09-22-2011 12:19 PM
blazej01
A8 / S8 (D2 Platform) Discussion
7
05-02-2007 06:47 PM
blazej01
4.2 V8 Discussion
2
05-01-2007 06:19 PM
Sir Shnike
A4 (B5 Platform) Discussion
2
07-04-2006 04:44 PM


Thread Tools
Search this Thread
Quick Reply: coolant leak question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: