Go Back  AudiWorld Forums > Technical Discussion > Engines > 2.7T V6 Discussion
Reload this Page >

Coolant Warning; No CEL codes

Coolant Warning; No CEL codes

 
Old 02-06-2017, 01:01 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default Coolant Warning; No CEL codes

I'm getting the big red coolant warning screen as soon as I start my car.

1. No CEL and no codes from vag-com
2. Coolant level is perfect, no coolant is leaking as far as I can tell

What are some other possible causes besides the obvious (e.g., stuff I learned from searching)?

I've ordered an ECT sensor just in case I need to replace that, but I would have expected that to throw a code.
auditna is offline  
Old 02-13-2017, 08:39 AM
  #2  
Audiworld Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default

New sensor did not fix it. What else could be happening?
auditna is offline  
Old 02-15-2017, 07:54 AM
  #3  
Audiworld Junior Member
 
ConfusedSkunk's Avatar
 
Join Date: Jan 2017
Posts: 15
Likes: 0
Received 0 Likes on 0 Posts
Default

Could it be the wires to the sensor or any other coolant temp sensors?
I know when I was doing work on my car a while back I unhooked the sensor on the overflow and forgot to plug it back in. When I started it up, it didn't throw a code but just flash the same message.
ConfusedSkunk is offline  
Old 06-17-2017, 06:45 AM
  #4  
Audiworld Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default

Solved: make sure the coolant cap is screwed on all the way tightly. I was refilling coolant and I must not have tightened it all the way.
auditna is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
audiphobic
A6 / S6 (C5 Platform) Discussion
6
03-28-2009 06:34 PM
Skizsam
VAG-COM Discussion
1
08-07-2008 11:02 AM
dtompsett
Audi 90 / 80 / Coupe quattro / Cabriolet
4
12-30-2005 07:01 PM
BoostedA4tQ
A4 (B6 Platform) Discussion
1
04-20-2005 07:53 AM
Blown Nogaro
A4 (B5 Platform) Discussion
0
04-28-2003 07:01 AM


Thread Tools
Search this Thread
Quick Reply: Coolant Warning; No CEL codes


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: