Go Back  AudiWorld Forums > Technical Discussion > Engines > 2.7T V6 Discussion
Reload this Page >

motor swap car won't crank p0600 code

motor swap car won't crank p0600 code

 
Old 06-30-2016, 07:18 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2016
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default motor swap car won't crank p0600 code

Ok I had an alroad 2.7t 02 I was rear ended car was totaled so I pulled the motor and bought a sedan 02 2.7t a6 with a blown motor did a full motor and trans swap still auto just didn't want to pull the trans off the motor can't get the car to crank at all I get clicking in the engine bay like stuff turning on but no crank getting 3 codes p0600 p0113 p0118 is this just an ecu problem that is not communicating with the motor and needs to be reprogrammed or what else could it be grounds look good unless I'm missing one ecu and wire harness stayed with the sedan
Shaine Scheetz is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dragpro
A6 (C7 Platform) Discussion
12
02-23-2015 08:00 AM
2k3s2k
A6 / S6 (C5 Platform) Discussion
4
06-22-2014 04:48 PM
slowguy
A6 / S6 (C5 Platform) Discussion
6
12-02-2012 04:52 PM
BASELINE
S4 / RS4 (B5 Platform) Discussion
0
10-15-2004 02:48 PM
fast 2.7t 343 hp
A6 / S6 (C5 Platform) Discussion
0
03-03-2001 09:35 PM


Thread Tools
Search this Thread
Quick Reply: motor swap car won't crank p0600 code


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: