Mild vibration and idle sound - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Engines > 3.0TFSI Engine Discussion
Reload this Page >

Mild vibration and idle sound

Mild vibration and idle sound

 
Old 01-15-2016, 09:44 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2011
Posts: 5
Default Mild vibration and idle sound

I've got a 2010 S4 (around 60K miles).
Both videos are after driving 20 miles (warmed up) and with 93 octane on board.

Does this idle sound normal?
Is the vibration (on the hose) normal at idle?



Any insight would be appreciated!

Thanks.
sb6r is offline  
Old 10-23-2016, 07:25 AM
  #2  
Audiworld Junior Member
 
Join Date: Jul 2016
Posts: 31
Default

Originally Posted by sb6r View Post
I've got a 2010 S4 (around 60K miles).
Both videos are after driving 20 miles (warmed up) and with 93 octane on board.

Does this idle sound normal?
Is the vibration (on the hose) normal at idle?

IMG 5874 - YouTube

IMG 5873 - YouTube

Any insight would be appreciated!

Thanks.
Did you ever figure this out? I am having the same problem on my a6. 66k miles. 2013 same engine
vboolcha is offline  
Old 02-01-2017, 12:51 PM
  #3  
AudiWorld Newcomer
 
Join Date: Feb 2017
Posts: 1
Default

Get an OBD2 scanner and see if you get a fault code for ignition coil(s). You'll need a VAGcom tool and software to properly reset it. Coils are cheap.
js154 is offline  
Old 02-11-2019, 07:45 PM
  #4  
AudiWorld Newcomer
 
Join Date: Feb 2019
Posts: 4
Default I have same issue

I have an A6 prestige 2015 mine doesn’t sound that much the engine but it shakes when the car not move i brought it to the Audi and they said that was the fuel injectors. After they fixed the injectors the car still have same problem and they found out that it was the camshaft that was broken on bank 2.
Originally Posted by sb6r View Post
I've got a 2010 S4 (around 60K miles).
Both videos are after driving 20 miles (warmed up) and with 93 octane on board.

Does this idle sound normal?
Is the vibration (on the hose) normal at idle?

IMG 5874 - YouTube

IMG 5873 - YouTube

Any insight would be appreciated!

Thanks.
abelleandro is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
eBrain
A8 / S8 (D4 Platform) Discussion
7
01-13-2016 09:04 PM
tgh003
Vehicles For Sale
2
12-17-2015 08:13 PM
Mini3700
Vehicles For Sale
0
12-10-2015 09:01 AM
Mini3700
S4 (B8 Platform) Discussion
2
12-10-2015 04:29 AM
Bull TTS
TT (Mk2) Discussion
2
12-05-2015 09:32 AM


Thread Tools
Search this Thread
Quick Reply: Mild vibration and idle sound


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: