Go Back  AudiWorld Forums > Technical Discussion > Engines > 4.2 V8 Discussion
Reload this Page >

02 S6 Avant - 4.2: Odd throttle/acceleration issue

02 S6 Avant - 4.2: Odd throttle/acceleration issue

 
Old 08-02-2013, 08:16 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2013
Location: Littleton, CO
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default 02 S6 Avant - 4.2: Odd throttle/acceleration issue

I have a 2002 S6 with 4.2.

Sometimes when leaving stoplights, the car accelerates rather slowly and it seems as if I have to push throttle a little bit more. Majority of the time, the car accelerates very quickly with light throttle for a big car, has excellent response.

I've also noticed that when accelerating at WOT, after the car shifts to 3rd, I can physically feel the gas pedal depress another 1".

Anyone have any insight into this issue with the 4.2? Thinking this is some type of throttle potentiometer/TPS problem?!
rallymarty is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Scuderiamotor
A7
11
08-12-2012 10:50 AM
Nurburgringer
A8 / S8 (D2 Platform) Discussion
12
04-23-2007 08:52 AM
toepincher
A6 / S6 (C5 Platform) Discussion
10
01-17-2005 08:30 PM
Maui19
A6 / S6 (C6 Platform) Discussion
7
12-16-2004 07:34 AM
jam5285
A6 / S6 (C5 Platform) Discussion
1
06-12-2003 09:44 AM


Thread Tools
Search this Thread
Quick Reply: 02 S6 Avant - 4.2: Odd throttle/acceleration issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: