Go Back  AudiWorld Forums > Technical Discussion > Engines > 4.2 V8 Discussion
Reload this Page >

2004 s4 clutch not disengaging

2004 s4 clutch not disengaging

 
Old 02-26-2017, 10:58 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Feb 2017
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default 2004 s4 clutch not disengaging

Hi there I recently changed my flywheel and clutch on my car. Of course with this being said I changed the throw out bearing clutch fork and pressure plate as well. My problem now is that the clutch pedal dosnt seem to be disengaging the clutch. I've bled the system about 6 times now so it has absolutely no air in it but still acting like the slave cylinder is not pushing the fork arm far enough to disengage it. It starts in neutral vary nicley, but when trying to start it in gear or select a gear while running it will not go into the gear or it moves when you turn it over if you have it in gear. If anybody has any advice this would be much appreciated as I am almost stumped haha. Brand new slave as well.
J_mercier is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
muccamoofrog
Audi A5 / S5 / RS 5 Coupe & Cabrio
2
11-25-2018 08:09 PM
jmerber
A4 (B5 Platform) Discussion
0
12-22-2016 11:09 AM
AudiSport4000
Audi 4000 / Coupe GT Discussion
3
01-30-2006 11:49 AM
HaVoC
A4 (B5 Platform) Discussion
7
10-10-2005 01:45 PM
paul s-car
S4 / RS4 (B5 Platform) Discussion
3
04-21-2003 10:02 AM


Thread Tools
Search this Thread
Quick Reply: 2004 s4 clutch not disengaging


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: