1997 A4 2.8 V6 FWD has absolutely no power! Help! - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Reload this Page > 1997 A4 2.8 V6 FWD has absolutely no power! Help!
Notices
A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ
Sponsored by:
Sponsored by:

1997 A4 2.8 V6 FWD has absolutely no power! Help!

Reply

 
 
Old 03-25-2014, 01:23 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2014
Posts: 3
Default 1997 A4 2.8 V6 FWD has absolutely no power! Help!

I've checked if power was going to the starter, the alternator, the battery terminals...all good. I've changed the ignition switch....still, no power whatsoever when turning the key. No lights in the dash, absolutely nothing happens. Been checking fuses and relays and they seem fine, but maybe I'm missing a step or something? Any help would be greatly appreciated.
anomaly1 is offline  
Reply With Quote
Old 03-26-2014, 11:23 AM
  #2
AudiWorld Super User
 
Prospeeder's Avatar
 
Join Date: Aug 2011
Location: Washington
Posts: 2,369
Default

Ok soo you turn the key to ON position and the dash lights up and it dings and things work? But when turning to start position no cranking happens? First when turning it to the start position make sure the small trigger wire on the starter gets 12 volts. If it does, the starter is bad. If it doesnt. Then you have somthing keeping it from happening. Things like adjustment of the neutral saftey switch on the transmission, the park neutral relay, bad wire, bad ignition switch.
Prospeeder is offline  
Reply With Quote
Old 03-26-2014, 02:16 PM
  #3
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2014
Posts: 3
Default

Thank you for your reply. To answer your question...no, when I turn the key onto the on position, no lights on the dash or anywhere else works. I've also checked the wire to the starter and it is getting 12v. I've also changed the electrical side of the ignition switch. Would a bad neutral switch really cause all electronics to fail like this?
anomaly1 is offline  
Reply With Quote
Old 03-26-2014, 04:28 PM
  #4
AudiWorld Super User
 
Prospeeder's Avatar
 
Join Date: Aug 2011
Location: Washington
Posts: 2,369
Default

Originally Posted by anomaly1 View Post
Thank you for your reply. To answer your question...no, when I turn the key onto the on position, no lights on the dash or anywhere else works. I've also checked the wire to the starter and it is getting 12v. I've also changed the electrical side of the ignition switch. Would a bad neutral switch really cause all electronics to fail like this?
No the saftey switch would not, if your saying even key on theres nothing coming on. Then theres a fuse blown or a connection issue from the positive cable to the fuse box under the dash.
Prospeeder is offline  
Reply With Quote
Old 03-27-2014, 12:34 PM
  #5
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2014
Posts: 3
Default

What about a bad ignition control module? Could it cause this?
anomaly1 is offline  
Reply With Quote
Old 03-27-2014, 01:15 PM
  #6
AudiWorld Senior Member
 
Join Date: Jun 2008
Location: Yorba Linda CA
Posts: 1,550
Default

Originally Posted by anomaly1 View Post
What about a bad ignition control module? Could it cause this?
No interior lights, no brake lights, nothing? If that is true, then probably the main power cable for the everything besides the starter motor (smaller cable with a lug that bolts to the positive battery clamp) will lead you to the problem. If you are sure that connection is good, then pull the bolster under the dash and check the other end and the battery-positive terminals, which is some cases will be marked with the number "30".

Last edited by turbo510; 03-27-2014 at 03:58 PM.
turbo510 is offline  
Reply With Quote
Old 04-05-2014, 04:37 PM
  #7
AudiWorld Super User
 
Join Date: Jun 2001
Posts: 6,554
Default

Fuses, maxi fuses, ignition switch.
Bryans12v is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MikeUC45
A4 (B5 Platform) Discussion
5
09-11-2007 05:50 PM
MikeUC45
12v V6 Discussion
1
09-01-2007 10:53 AM
seelztlb
12v V6 Discussion
47
01-13-2004 01:19 PM
seelztlb
A4 (B5 Platform) Discussion
6
01-12-2004 11:34 AM
ceeanton
A4 (B5 Platform) Discussion
19
06-27-2002 11:37 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:58 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: