Boost Questiono - AudiWorld Forums

Notices
A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ
Sponsored by:
Sponsored by:

Boost Questiono

Reply

 
 
 
Old 09-15-2018, 11:00 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2018
Posts: 4
Default Boost Questiono

So here is my conundrum , Here i am follow the instructions on how to hook up a mbc . No dramas at all hooked her up . But first to check my n75 wasnt being a **** head i disconnect the wastegate side and took her for a quick spin . Boom straight upto 15psi and she hit boost cut . No worries get her home and hook up mbc close her all the way and go for a drive car boost to 8psi happy days . But i change hard from first to second and once im in second gear and building boost the motor sounds like the timing has been retarted or im running on 3 cycl then i back off and go again no dramas . Keep in mind n75 hooked up factory postion it hits 5psi and holds hard a fast all gears . This is doing my head in, Am i in Limp mode ?
Sneezn is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AudiSport4000
Audi 4000 / Coupe GT Discussion
17
12-06-2005 12:47 PM
WindyCityS4
S4 / RS4 (B5 Platform) Discussion
6
12-09-2003 09:42 AM
Innovator
S4 / RS4 (B5 Platform) Discussion
11
04-22-2001 07:36 PM
Innovator
S4 / RS4 (B5 Platform) Discussion
4
09-19-2000 10:54 AM


Thread Tools
Search this Thread
Quick Reply: Boost Questiono


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: