A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

First gear bucking problem?

 
Old 10-04-2000, 07:59 AM
  #1  
AudiWorld Super User
Thread Starter
 
Join Date: Jun 2000
Posts: 3,566
Default First gear bucking problem?

Ok, I've got a 2000 1.8TQMS. I've noticed this problem 2 times now. When in first gear and accelerating, my car bucks. It acts as if I were stepping on and off the gas.
This happened the first time about a week and half ago, and it happened again this morning. Both times, my car had been parked overnight, and it was the first drive of the day. The bucking goes away after a couple seconds, though. I thought it might have something to do with not warming up the car, but this morning I warmed the car up for a minute or 2.
I didn't worry about it the first time because it went away, but now my car did it again this morning.
Anyone have any ideas what could be causing this?
I'm due for my 5000 mile service soon, so I was going to mention it to the service guy...

Thanks,
AEKDB
[Arawan] is offline  
Old 10-04-2000, 08:48 AM
  #2  
Elder Member
 
Join Date: Jun 2000
Posts: 28,094
Default

my '00 does this in the morning when the engine is cold, too. I'm wondering also
BOOSTD is offline  
Old 10-04-2000, 09:00 AM
  #3  
EdP
AudiWorld Uber User
 
Join Date: Mar 2000
Posts: 51,035
Default

is it a hard buck, or like power drops? Could be the infamous bypass valve.
EdP is offline  
Old 10-04-2000, 10:11 AM
  #4  
AudiWorld Super User
Thread Starter
 
Join Date: Jun 2000
Posts: 3,566
Default More like power drops...

The car acts sputters for a few seconds (the ride is very jerky when this happens). I'll have to research this bypass valve problem and see if this is what I'm experiencing.
[Arawan] is offline  
Old 10-04-2000, 10:18 AM
  #5  
EdP
AudiWorld Uber User
 
Join Date: Mar 2000
Posts: 51,035
Default

That or you're too low in the rpms for the speed you're traveling.
EdP is offline  
Old 10-04-2000, 10:20 AM
  #6  
EdP
AudiWorld Uber User
 
Join Date: Mar 2000
Posts: 51,035
Default

Are we EVER gonna meet up?! This weekend!
EdP is offline  
Old 10-04-2000, 10:22 AM
  #7  
AudiWorld Super User
Thread Starter
 
Join Date: Jun 2000
Posts: 3,566
Default

This only happens in first gear, and I'm accelerating at the time.
[Arawan] is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
davidbod
Q7 Discussion
19
03-24-2018 09:01 AM
Yatta
A6 / S6 (C6 Platform) Discussion
0
09-08-2015 11:52 PM
Jorge Vargas
A4 (B6 Platform) Discussion
4
09-08-2015 07:45 AM
S4intheOC
Vehicles For Sale
0
09-08-2015 12:12 AM
CPLYONS
A8 / S8 (D3 Platform) Discussion
7
09-07-2015 07:19 PM


Thread Tools
Search this Thread
Quick Reply: First gear bucking problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: