Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Reload this Page >

Going to Shine Racing to debug ongoing boost struggles x-post

A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Going to Shine Racing to debug ongoing boost struggles x-post

 
Old 07-02-2002, 11:02 AM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Mar 2000
Posts: 342
Default Going to Shine Racing to debug ongoing boost struggles x-post

Hey all,

I called Shine Racing in Walpole, MA who installed my GIAC chip and Milltek exhaust. I've had ongoing boost issues.

I replaced the vac lines, and had full boost for a few days, but then reverted to limp mode.

I replaced the Bailey with the newer model from AWE under warranty.

I put new plugs in (Bosch Supper Coppers stock gap).

I glued the airhorn back on (Europeanspeed airbox mod =( ) and cleaned the MAF with isopropyl alcohol.

I've removed the ECU overnight and ran the throttle adapt 2x.

Are there different levels of "limp" mode? Somtimes the car feels like there is little or no boost, others like I have "some" boost. I've felt what is probably full boost a few times recently...

Anyway, they will scan the car for codes and hopefully shed some light.

Anything I should direct them to? N75 valve? Would a problem with the N75 valve throw a code?

I have had the check engine light come on 2x now (it is currently lit right now, went out after a few days last time).

I really need a boost gauge so I'll know how much boost I'm actually getting. It's been very hot and humid here in New England lately, so that doesn't help perceived perf.

Any input is appreciated!

Thanks and sorry for the novel.

FB
berkel is offline  
Old 07-02-2002, 11:07 AM
  #2  
Junior Member
 
Join Date: Jul 2001
Posts: 1,631
Default

i spose if you invest in a vag-com you wouldn't be wasting all this time
rigor is offline  
Old 07-02-2002, 11:30 AM
  #3  
AudiWorld Member
Thread Starter
 
Join Date: Mar 2000
Posts: 342
Default

=) If I keep this thing, I'll get one, lol!
berkel is offline  
Old 07-02-2002, 11:45 AM
  #4  
Member
 
Join Date: Apr 2001
Posts: 2,612
Default N75 valve was my 1st boost problem...

it will only halt boost and WILL throw codes. there shouldn't be any misfiring or anything. i'll put money on the N75 being your problem. good luck! i know how much of a PITA this **** is. there's nothing worse than lining up next to a ricer and having similar power specs.
Jon G is offline  
Old 07-02-2002, 11:53 AM
  #5  
AudiWorld Member
 
Join Date: Aug 2001
Posts: 495
Default

what does this N75 valve do? upgraded one avail? part#?
BostonBrian is offline  
Old 07-02-2002, 01:16 PM
  #6  
AudiWorld Member
Thread Starter
 
Join Date: Mar 2000
Posts: 342
Default LOL! more on PITA (LONG)

For Boston Brian, I'm not sure what the N75 valve does exactly, hopefully someone else can enlighten us =)

As for the PITA, yes. When my car was new (5000 miles), I bought and installed an APR chip. Car ran GREAT with little or no boost issues/limp mode problems that I can recall. I always wished I had an exhaust to go with it.

I sold the APR chip, to help pay for my GSR project. The GSR project turned sour, so I sold it (big loss - OUCH!), and decided to get a GIAC this time around along with the Forge Milltek. I also added an APR snub mount and a Neuspeed short shifter. I love the snub mount and the shifter, big difference. Also love the exhaust, but it's almost too quiet =)

I've had issues with the chip, but I think it's because of normal wear and tear items on my A4. Car has ~50K miles now, and was driven pretty hard, so with all the turbo heat, stuff is giving in. I do cool the car religously though, so I think the turbo is sound, just auxiliary stuff that needs to me replaced....

Anyway, from the few times I've tasted full boost and true Stage II, I can't wait to get everything resolved. Then I can also enjoy the much improved shifting and perf/sound from the exhaust. =D

Wish me luck!

Take care,

FB
berkel is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ECS Tuning-Audi
S4 (B8 Platform) Discussion
7
07-26-2018 02:02 PM
ECS Tuning-Audi
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
3
02-04-2016 08:36 AM
smiladon
A4 (B5 Platform) Discussion
6
10-01-2015 01:31 AM
Service365
New Member Welcome Area
0
09-26-2015 10:12 PM


Thread Tools
Search this Thread
Quick Reply: Going to Shine Racing to debug ongoing boost struggles x-post


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: