"press clutch to start the engine"??? - AudiWorld Forums


A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005
Sponsored by:
Sponsored by:

"press clutch to start the engine"???

Reply
 
 
 
Thread Tools Search this Thread
Old 06-29-2004, 12:04 AM   #1
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 27
Default "press clutch to start the engine"???

How do u get the message "press clutch to start the engine". I tried everything and it doesnt come up.
quattrobraker is offline   Reply With Quote
Old 06-29-2004, 12:37 AM   #2
Senior Member
 
Join Date: May 2004
Posts: 9,434
Default

umm, maybe its because you have an automatic?
IOKEPA is offline   Reply With Quote
Old 06-29-2004, 12:47 AM   #3
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 27
Default lol, dude...

you are insulting my intelligence
I have a 6-spd man
quattrobraker is offline   Reply With Quote
Old 06-29-2004, 01:20 AM   #4
AudiWorld Super User
 
Join Date: Aug 2003
Posts: 4,276
Default

turn key in on position....but dont start ignition
bbaudi382 is offline   Reply With Quote
Old 06-29-2004, 01:39 AM   #5
AudiWorld Expert
 
ex-quattro PETE's Avatar
 
Join Date: Feb 2001
Location: Michigan, USA
Posts: 26,999
Default What country are you in?

AFAIK, that message only shows up on clusters coded for the US (are they trying to tell them something? :-0)). For example, after I recoded my US cluster (with VAG-COM) to "Germany" or "Rest of the world", this message is no longer displayed.
ex-quattro PETE is offline   Reply With Quote
Old 06-29-2004, 03:36 AM   #6
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 27
Default Re: What country are you in?

Sweden. I knew that it only showed on us cars but then I saw pic of euro A4 (km/h) with that message so I thought maybe it works for non-us too...
quattrobraker is offline   Reply With Quote
Old 06-29-2004, 03:44 AM   #7
AudiWorld Expert
 
ex-quattro PETE's Avatar
 
Join Date: Feb 2001
Location: Michigan, USA
Posts: 26,999
Default well, it will probably show if you recode your cluster to "USA".

Of course then your odometer will show miles instead of km. :-)

Personally, I'm glad that message no longer shows on mine. It's for dummies. Next thing you know it'll say "Turn the wheel clockwise to make a right turn"... ;-)
ex-quattro PETE is offline   Reply With Quote
Old 06-29-2004, 05:34 AM   #8
AudiWorld Member
 
Join Date: Nov 2000
Posts: 318
Default

You should be able to re-code for Canada. It shows the msg, and we use metric measurements here...
downtown MTL is offline   Reply With Quote
Old 06-29-2004, 08:19 AM   #9
AudiWorld Senior Member
 
Join Date: Jun 2003
Posts: 727
Default

wish I lived in your country not full of idiot's thqt start car in gear and sue
Krendor is offline   Reply With Quote
Old 06-29-2004, 10:02 AM   #10
AudiWorld Member
 
Join Date: Jan 2004
Posts: 106
Default us americans is stoopid...

<img src="http://pictureposter.audiworld.com/68709/104_0414.jpg">
ThreePointSlow is offline   Reply With Quote
 
 
Reply


Tags
03, 98, a2, a4, audi, automatic, b6, cluster, clutch, cluth, engine, message, press, shows, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:43 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send