CEL - OBD II code P0050 - AudiWorld Forums

Notices
A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005
Sponsored by:
Sponsored by:

CEL - OBD II code P0050

Reply

 
 
Old 07-27-2008, 08:06 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2004
Posts: 24
Default CEL - OBD II code P0050

My daughter's 2002 A4 (60K miles) CEL has been on for a few weeks. We read the code (P0050 - O2 sensor heater circuit bank 2 sensor 1) and replaced the O2 sensor. (What a job! But that's another story.)

I disconnected the battery to reset the memory, but the code returned quickly. I then had the code read a second time, with the same result, P0050. This time I had the OBD memory reset by the code reader. The CEL was out for a short time, but next time the engine was started cold, the code again returned.

I'm stumped. Can anyone suggest what else I should look for?
WoodyS is offline  
Reply With Quote
Old 07-28-2008, 06:42 AM
  #2
AudiWorld Super User
 
Join Date: Mar 2006
Posts: 12,794
Default Is there a connection loose between the O2 sensor and the connector?

Cracked wire or something that would throw the same code?
quattrothatcould is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DanD.
A4 (B8 Platform) Discussion
10
11-25-2016 03:35 AM
Togglehead
Audi allroad
3
09-21-2015 11:07 AM
PaulNZallroad
Audi allroad
0
09-17-2015 04:46 AM
mdkv5
A6 (C7 Platform) Discussion
7
09-16-2015 01:09 AM
spaniel1287
A4 (B5 Platform) Discussion
16
09-10-2015 02:02 PM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:10 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: