A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005

Turbo boost issue

 
Old 04-16-2019, 12:10 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Posts: 1
Default Turbo boost issue

I have a 2003 a4 b6 1.9tdi,
The trouble is that my turbo does not kick in. I checked for air leaks and found none. Then I removed the air filter, just to check if it was blocking air intake (drove for 1km), still no boost. Then I disconnected the end of the hose that goes from turbocharger to intercooler, and Boom!! Turbo worked. Does make an annoying hissing sound though, and dribbles drops of oil. What could be the problem?
Thanks
MziQ is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
alrightroad
Audi allroad
3
06-18-2006 03:44 PM
tristateS4
S4 / RS4 (B5 Platform) Discussion
21
02-11-2006 03:53 PM
AudiSport4000
Audi 4000 / Coupe GT Discussion
17
12-06-2005 12:47 PM
cgs
Off-topic Discussion
7
12-08-2003 04:05 PM
2.7tDallas
A6 / S6 (C5 Platform) Discussion
9
10-11-2002 11:27 AM


Thread Tools
Search this Thread
Quick Reply: Turbo boost issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: