Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B8 Platform) Discussion
Reload this Page >

ABS system funktion test "Not starting"

A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

ABS system funktion test "Not starting"

 
Old 07-12-2019, 09:03 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2019
Location: Denmark
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default ABS system funktion test "Not starting"

Hi Audi owners

For the last months I have ben dealing with ABS and ESP problems. It accrued after I replaced the wheel baring and damaged the speed sensor. So after replacing the broken speed sensor dose the ABS and ESP lights glow. After reading the malfunction codes from the ECU with too scan tools, a Autel MaxiSys MS908S Pro and a Hex-net/vcds OBD reader, I get 01486, it says that the system function test Is activated. And that is correct, I tried to carry out a ABS system function test but I would not engage when I press the brake pedal down at a pressure of 45 bar.

Are there any Audi owners that knows what there is wrong?


PS. The car in question are a Audi A4 B8 from 2010


Best regards Jens
Jens_Mikkelsen is offline  
Old 07-12-2019, 09:30 PM
  #2  
AudiWorld Senior Member
 
Join Date: Dec 2001
Location: Georgia
Posts: 633
Likes: 0
Received 5 Likes on 5 Posts
Default

What address is that DTC being reported from? Another thread said it might be possible to reset the test state by pulling the fuse for that module for 5 minutes.
Should be address 3, ABS controller (J104). Ross-Tech page reports no other DTCs should be present on the car, at least not in steering or any power related DTCs.
Looks like there's three different fuses for the J104, all in the left end of the dash.

Did you consider skipping the part where you need the lights to change and just finish out the rest of the test to see if it would adapt?
ESP System Function Test - Ross-Tech Wiki
SMac770 is offline  
Old 07-12-2019, 09:32 PM
  #3  
AudiWorld Senior Member
 
Join Date: Dec 2001
Location: Georgia
Posts: 633
Likes: 0
Received 5 Likes on 5 Posts
Default

Also, I don't know if there is, but is there a measuring block or advanced measuring value you can look at to see if the brake pedal travel is being acknowledged?
"Brake Pressure Sensor (G201) Plausibility will be confirmed by a Change in the Brake Electronics Warning Lights." Ok, so that didn't seem to activate during your test. Is there an independent means to test that event?
SMac770 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jens_Mikkelsen
New Member Welcome Area
0
07-12-2019 08:57 AM
Jens_Mikkelsen
European Discussion
0
07-12-2019 08:47 AM
Black Sunshine
S4 / RS4 (B5 Platform) Discussion
3
12-07-2005 10:39 AM
Nova Scotia A4
A4 (B5 Platform) Discussion
7
10-21-2005 02:32 PM
lskolnick(original)
Audi 90 / 80 / Coupe quattro / Cabriolet
2
10-29-2002 08:28 AM


Thread Tools
Search this Thread
Quick Reply: ABS system funktion test "Not starting"


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: