Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B8 Platform) Discussion
Reload this Page >

B8 A4 2009, doesn't start and I'm not sure where to go any more....

A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

B8 A4 2009, doesn't start and I'm not sure where to go any more....

 
Old 04-23-2019, 11:18 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Posts: 4
Default B8 A4 2009, doesn't start and I'm not sure where to go any more....

Hi guys,

Well it's a story but i'll try to keep it short.

Brought this car at an auction, it didn't start then, i brought it home got all the missing bits, spark plugs, battery ect...

At this current current stage i get three error codes:
08-Auto HVAC -- Status: Malfunction 0010




17-Instruments -- Status: Malfunction 0010





Specifically:
01206 - Signal for Duration of Ignition Off Time


008 - Implausible Signal






00532 - Supply Voltage B+


002 - Lower Limit Exceeded - Intermittent


01316 - ABS Control Module


004 - No Signal/Communication - Intermittent




I've googled all three issues and it seems that they should stop the car from starting.

So exactly where i am, i can hear the petrol pump priming when i open the door, the car cranks, don't know how to check if spark plugs are firing or not but they are brand new so they should.

It's an 2009 A4 B8 2.0T Quattro.

Any and all advice or things to try would be appreciated, p.s. those error codes are after i cleared then with the VAGCOM connector.
seinfieldbutsad is offline  
Old 04-24-2019, 04:01 AM
  #2  
AudiWorld Senior Member
 
Join Date: Aug 2010
Location: NY
Posts: 756
Default

You need spark , fuel and air for it to run. I would pull one plug and see if it is wet or dry. Wet is fuel but no spark and dry is spark but no fuel. Go from there . Just because you have new plugs doesn't mean they are getting the signal from the crank position sensor to the coils.
jagtoes is online now  
Old 04-24-2019, 10:44 AM
  #3  
AudiWorld Member
 
Join Date: Dec 2001
Location: Georgia
Posts: 568
Default

Might also be compression issue. Even if the fuel, air, and spark are there, won't make any magic without compression.
SMac770 is offline  
Old 05-11-2019, 02:02 AM
  #4  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Posts: 4
Default

Thanks for the your replies.

I tried starting it again and immediately checking the 1st spark plug, and it is was cold, indicating there was no spark, and dry, indicating there was no fuel.

Would you guys know what the problem could be?
seinfieldbutsad is offline  
Old 05-11-2019, 05:02 PM
  #5  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Posts: 4
Default

Scrap that, I checked again and the spark plugs smells of fuel.

So it's just the spark I'm not getting.

Would you guys have any ideas?
seinfieldbutsad is offline  
Old 05-12-2019, 04:52 AM
  #6  
AudiWorld Senior Member
 
Join Date: Aug 2010
Location: NY
Posts: 756
Default

Originally Posted by seinfieldbutsad View Post
Scrap that, I checked again and the spark plugs smells of fuel.

So it's just the spark I'm not getting.

Would you guys have any ideas?
Normally the plug would be wet with fuel if you have no spark. Now if you have no spark then the CPS , crank position sensor might be the problem.
jagtoes is online now  
Old 05-15-2019, 12:49 AM
  #7  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Posts: 4
Default

Wow I was sure I was getting no spark, but I took out the spark plug for the 1st cylinder and grounded it and I'm getting a good, consistent spark.

Looks like it was fuel, but I'm unsure how because I can clearly hear the petrol pump priming when I open the door. Where would I go?
seinfieldbutsad is offline  
Old 05-18-2019, 05:57 PM
  #8  
AudiWorld Junior Member
 
Join Date: May 2019
Posts: 15
Default

What’s it sound like when you crank it? Can you post a video?
Caelismadison is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Scott Free
Off-topic Discussion
17
01-04-2006 03:02 PM
repeater
Off-topic Discussion
5
06-21-2004 10:05 AM
lax01
Off-topic Discussion
2
05-14-2004 06:12 PM


Thread Tools
Search this Thread
Quick Reply: B8 A4 2009, doesn't start and I'm not sure where to go any more....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: