A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

New to me 09

 
Old 02-12-2019, 03:17 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Default New to me 09

Hey everyone , this is my first non gm or Ford vehicle. I picked it up cheap from a friend who was basically driving it into the ground.

It has so many issues. The most obvious is the exhaust falling off of it,cylinder 1 misfire, mmi dead , blowing cold air.... the list goes on

Engine electronics
P030100 Cylinder 1 misfire detected passive/abiogenisis
P130a00 Hide cylinder passive/abiogenisis Transmission
00446 Function limitation due to under voltage. No fault type identified
00532 Supply voltage b+ No fault type identified 01765 Engine control module Regulation difference Value of resistance too great
00493 Esp-sensor unit
g419 Short circuit to another valve
Access and permission
00956 Key 2 Defective
00446 Function limitation due to under voltage No fault type
02812 Supply voltage terminal 30 for electronic steering column lock
01330 Central control module for central convenience
j393 Instrument cluster
00471 Control module for electronic regulated dampers
j250 Central control module
02616 Fuel cap unlocked
00166 Access/start Authorization switch e41 5 Short circuit to another valve Radio Can't connect Sound system
00871 Bass speaker front right r23
01304 Radio
There are also dozens of low voltage codes

it pasted funny hopefully i separated them correctly.

the battery has been dead for a while. Does a simple battery swap along with a new plug and coil fix most of the issues or did the previous owner Drive it tobits grave?

thanks for any help/suggestions

Chad
beata4 is offline  
Old 02-15-2019, 09:42 AM
  #2  
AudiWorld Senior Member
 
NJRoadFan's Avatar
 
Join Date: Oct 2006
Location: Northern NJ
Posts: 1,872
Default

If the battery was just replaced, clear the codes and see what comes up after a drive. Modern cars can do weird things when the battery goes dead. These cars are notorious for oil burning problems due to faulty pistons/rings, so don't be surprised if cyl. 1's plug is fouled with oil.
NJRoadFan is offline  
Old 02-15-2019, 06:02 PM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Default

I haven't done anything with the since I made the post other than some reading. I since learned about the oil consumption issues . I thought that was most the 4 cylinder cars? This one is the 3.2 . The battery is basically no good. I'm having a difficult time if convincing myself to put any money into it.

thanks for the reply
Chad
beata4 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dirrTTy
TT (Mk1) Discussion
39
03-25-2005 11:20 AM
|everso!|
TT (Mk1) Discussion
8
03-04-2005 03:48 AM
idealrides
Off-topic Discussion
23
02-21-2004 07:46 AM


Thread Tools
Search this Thread
Quick Reply: New to me 09


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: