Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B9 Platform) Discussion
Reload this Page >

Coding for turning on Audi Active Lane Assist (all cars with pre sense)

A4 (B9 Platform) Discussion Discussion forum for the B9 Audi A4 2017-

Coding for turning on Audi Active Lane Assist (all cars with pre sense)

 
Old 10-18-2016, 05:44 PM
  #101  
AudiWorld Senior Member
 
Strife1013's Avatar
 
Join Date: May 2012
Location: Little Rock, AR
Posts: 1,014
Default

Originally Posted by Mitchfin View Post
Yeah. The cast is comparatively so small. I bought a $20 phone to use with it from Walmart.
Which phone so I can buy the same. I'm not finding anything worthwhile on eBay or Craigslist.
Strife1013 is offline  
Old 10-18-2016, 05:47 PM
  #102  
AudiWorld Super User
 
HyperS4's Avatar
 
Join Date: Feb 2010
Location: Lawrenceville, NJ
Posts: 2,421
Default

Originally Posted by Mitchfin View Post
Yeah. The cast is comparatively so small. I bought a $20 phone to use with it from Walmart.
What's a cast?
HyperS4 is offline  
Old 10-18-2016, 05:54 PM
  #103  
AudiWorld Senior Member
 
Strife1013's Avatar
 
Join Date: May 2012
Location: Little Rock, AR
Posts: 1,014
Default

I think he meant cost. Dang spell check.
Strife1013 is offline  
Old 10-18-2016, 06:12 PM
  #104  
AudiWorld Member
 
Join Date: Jun 2016
Location: Northern Virginia
Posts: 578
Default

Well, my OBDEleven arrived today. Mitch, is there a method for backing up the current settings so I can easily restore if I mess something up?
KevinB656 is offline  
Old 10-18-2016, 06:17 PM
  #105  
AudiWorld Senior Member
Thread Starter
 
Mitchfin's Avatar
 
Join Date: Apr 2016
Location: Utah
Posts: 955
Default

Originally Posted by Strife1013 View Post
I think he meant cost. Dang spell check.
Correct. And to answer your original question I originally bought a Verizon pre paid phone that was an lg. But admittedly ended up buying the amazon sponsored BLU R1 HD. Because it's faster, and had a much bigger and clearer screen, which makes a big difference when you're staring at the screen for hours. It's $50 but I think worth the extra $20.

https://www.amazon.com/gp/aw/d/B01F9N5QXI/ref=ya_aw_oh_bia_dp?ie=UTF8&psc=1
Mitchfin is offline  
Old 10-19-2016, 12:07 PM
  #106  
Audiworld Junior Member
 
Nyrnyc's Avatar
 
Join Date: Oct 2016
Posts: 56
Default

Obd eleven came in today . Inputted all the codes for highbeam assist & lane departure and I think everything went smoothly. No warning lights, so that's a good thing . Didn't get a chance to take a test drive yet. The only thing I'm not sure of is the MMI, am I supposed to be seeing any options for these 2 added features?
Nyrnyc is offline  
Old 10-19-2016, 12:09 PM
  #107  
AudiWorld Senior Member
Thread Starter
 
Mitchfin's Avatar
 
Join Date: Apr 2016
Location: Utah
Posts: 955
Default

Originally Posted by Nyrnyc View Post
Obd eleven came in today . Inputted all the codes for highbeam assist & lane departure and I think everything went smoothly. No warning lights, so that's a good thing . Didn't get a chance to take a test drive yet. The only thing I'm not sure of is the MMI, am I supposed to be seeing any options for these 2 added features?
Yes, But you need to restart it to see it. There will be a menu item for Active lane assist and under exterior lighting there will be high beam assist.
Mitchfin is offline  
Old 10-19-2016, 12:09 PM
  #108  
Audiworld Junior Member
 
Nyrnyc's Avatar
 
Join Date: Oct 2016
Posts: 56
Default

And do the side markings on the vc light up green only after reaching 40mph? Thanks
Nyrnyc is offline  
Old 10-19-2016, 12:11 PM
  #109  
AudiWorld Senior Member
Thread Starter
 
Mitchfin's Avatar
 
Join Date: Apr 2016
Location: Utah
Posts: 955
Default

Originally Posted by Nyrnyc View Post
And do the side markings on the vc light up green only after reaching 40mph? Thanks
Correct.
Mitchfin is offline  
Old 10-19-2016, 12:23 PM
  #110  
Audiworld Junior Member
 
Nyrnyc's Avatar
 
Join Date: Oct 2016
Posts: 56
Default

Ok I have the lane assist on the mmi, under vehicle settings/exterior lighting/automatic headlights. ..I have headlight assistant . Not highbeam assistant. Did I mess up?
Thanks for your help and hard work
Nyrnyc is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: