Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B9 Platform) Discussion
Reload this Page >

Coding for turning on Audi Active Lane Assist (all cars with pre sense)

A4 (B9 Platform) Discussion Discussion forum for the B9 Audi A4 2017-

Coding for turning on Audi Active Lane Assist (all cars with pre sense)

 
Old 04-08-2019, 04:33 AM
  #851  
Audiworld Junior Member
 
Join Date: Sep 2014
Posts: 11
Default

Hi I used the instructions on this very topic (same link as you)
here : https://www.audiworld.com/forums/a4-.../#post25130373
snowfree52 is offline  
Old 04-08-2019, 04:46 AM
  #852  
AudiWorld Member
 
Join Date: Feb 2017
Location: Ontario, Canada
Posts: 370
Default

Hi. Right.. Duh!.. that TJA activation coding instruction is actually posted in the A4 forum.
Well, that's strange that TJA won't activate on your vehicle. And you can confirm your SQ5 is equipped with Adaptive Cruise Control (ACC)?
Where are you located? I'm in Canada.
rbreeze is offline  
Old 04-08-2019, 04:53 AM
  #853  
Audiworld Junior Member
 
Join Date: Sep 2014
Posts: 11
Default

Yes, And I also have the city assistance pack (don't know how it's called in Canada) and the camera reading signs
Audi code PCZ and 8T8

I'm afraid I'm a bit far from you... I'm in France
snowfree52 is offline  
Old 04-08-2019, 05:07 AM
  #854  
AudiWorld Member
 
Join Date: Feb 2017
Location: Ontario, Canada
Posts: 370
Default

Ha-ha! You're not too far really - the fellow who posted the coding instructions to activate TJA is located in Australia!
Maybe a slight coding modification is required for a Q5/SQ5 built for France?
Are you sure you are introducing the correct test conditions to verify whether TJA will (will not) activate?
rbreeze is offline  
Old 04-08-2019, 05:16 AM
  #855  
Audiworld Junior Member
 
Join Date: Sep 2014
Posts: 11
Default

hehe !
Well I have it on my golf R so I think I know how it should work, there are 2 aspects of the TJA :
1. in a slow moving traffic jam when it uses the camera and the differents sensors to streer the car even if there are no road lanes visible
2. once you put the ACC on it tries to activate the lane assist whenever it can even if the speed is real slow and even if there is no traffic jam : IE 30kph

I tried 1 but not sure but the 2 definitely doesn't work, the ALA starts to work only at 60kph
snowfree52 is offline  
Old 04-08-2019, 05:34 AM
  #856  
AudiWorld Member
 
Join Date: Feb 2017
Location: Ontario, Canada
Posts: 370
Default

LOL! Well then, you are very aware of how/when TJA is supposed to activate (as well when the system alerts you to when TJA is available to activate).
I don't know what to tell you! As info, on my '18 Q5 ALA starts to work around 64 kph.
I suggest going over/re-doing all your coding changes for ALA and TJA, resetting (rebooting) your MMI and then try testing TJA again. Good luck!
- Richard

Last edited by rbreeze; 04-08-2019 at 06:03 AM.
rbreeze is offline  
Old 04-11-2019, 12:16 PM
  #857  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Originally Posted by Mitchfin View Post
Here is the coding and adaptations that I used to activate Audi Active Lane Assist, I am not making any promises or assuming responsibility, code at your own risk, But it worked perfectly for me. I do get a few faults but I think it is due to me trying to activate Traffic Sign Recognition. UPDATE: Unchecking the option for STA in A5 coding (Byte 16->Bit 5) and you will no longer get the congestion assist fault code.


Directional stab. assist.: intensity: power steering support (3 options)
I want to enable "early" lane assist option on MMI of my Audi A6 Prestige Quattro (US model). It only has vibration / lane departure warning at the moment. Can someone let me know which coding I need to do? I'm using ODBEleven.
Sabaat Ahmad is offline  
Old 04-11-2019, 12:20 PM
  #858  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Originally Posted by Sabaat Ahmad View Post
I want to enable "early" lane assist option on MMI of my Audi A6 Prestige Quattro (US model). It only has vibration / lane departure warning at the moment. Can someone let me know which coding I need to do? I'm using ODBEleven.
Forgot to mention that I have a 2016 A6 Prestige 3.0T Quattro (US model)
Sabaat Ahmad is offline  
Old 04-12-2019, 01:53 PM
  #859  
AudiWorld Junior Member
 
Join Date: Apr 2019
Posts: 8
Default OBDEleven Pro vs regular

To add the Active Lane Assist to my 2019 S5 do I have to get the OCDEleven Pro or does the regular one work too?
benibarra23 is offline  
Old 04-12-2019, 05:16 PM
  #860  
AudiWorld Member
 
Join Date: Jan 2019
Location: Houston, TX
Posts: 124
Default

Originally Posted by benibarra23 View Post
To add the Active Lane Assist to my 2019 S5 do I have to get the OCDEleven Pro or does the regular one work too?
You need Pro. Pro enables you do to do long coding which is necessary for the Active Lane Assist coding.
Daaavid is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: