Notices
A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

Radio Volume

 
Old 09-29-2015, 06:43 AM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 72
Default Radio Volume

My 2016 A6 with every option but the Bose has a radio volume problem. Approximately 50% of the time when I start the car the radio volume is off and has to be turned up to hearing level. The other 50% of the time the radio volume is the same as when I turned the car off. Very annoying and the Dealer is of no help as the situation is unpredictable. I have tried rebooting the MMI.
Am I the only owner who has this problem?
NightBlue4.2 is offline  
Old 09-29-2015, 07:45 AM
  #2  
AudiWorld Member
 
Sportstick's Avatar
 
Join Date: Apr 2015
Location: Snowbird USA!
Posts: 373
Default

Originally Posted by NightBlue4.2 View Post
My 2016 A6 with every option but the Bose has a radio volume problem. Approximately 50% of the time when I start the car the radio volume is off and has to be turned up to hearing level. The other 50% of the time the radio volume is the same as when I turned the car off. Very annoying and the Dealer is of no help as the situation is unpredictable. I have tried rebooting the MMI.
Am I the only owner who has this problem?
No, but the dealer has no fix and leaving it long enough to demo an intermittent problem has not been worth the time/trouble. We've rebooted everything that can be done with guidance from the Audi Tech Support line. When it happens, we just turn up the volume. At least, we permanently conquered the Start/Stop so that is one fewer button to push each time, so the radio sometimes takes its place.
Sportstick is offline  
Old 02-12-2016, 03:01 AM
  #3  
Audiworld Junior Member
 
Join Date: May 2002
Posts: 75
Default

Originally Posted by NightBlue4.2 View Post
My 2016 A6 with every option but the Bose has a radio volume problem. Approximately 50% of the time when I start the car the radio volume is off and has to be turned up to hearing level. The other 50% of the time the radio volume is the same as when I turned the car off. Very annoying and the Dealer is of no help as the situation is unpredictable. I have tried rebooting the MMI.
Am I the only owner who has this problem?
Originally Posted by Sportstick View Post
No, but the dealer has no fix and leaving it long enough to demo an intermittent problem has not been worth the time/trouble. We've rebooted everything that can be done with guidance from the Audi Tech Support line. When it happens, we just turn up the volume. At least, we permanently conquered the Start/Stop so that is one fewer button to push each time, so the radio sometimes takes its place.

NightBlue/Sportstick–Any luck in resolving this issue? Exact same scenario in my '16 A6. And the intermittent nature of it is perplexing and annoying.
M/M's Dad is offline  
Old 02-12-2016, 03:55 AM
  #4  
Audiworld Junior Member
 
Join Date: Jul 2015
Posts: 35
Default

I have the same problem on my 16 A6. Haven't looked into it yet.

Start/stop is another annoying thing. How do I shut that off without driving in S or hitting the button?
SpeedKeen is offline  
Old 02-12-2016, 04:05 AM
  #5  
AudiWorld Super User
 
Join Date: Mar 2000
Location: Geneva, Illinois
Posts: 6,558
Default

You guys know that you control the start/stop by how heavy you push down on the brake pedal at a stop. I think it's easily controlled, but maybe it's just I never mash the pedal to the floor at a stop. I can easily press it down a little harder at a long light and shut the engine down.
HiTEC is offline  
Old 02-12-2016, 04:16 AM
  #6  
Audiworld Junior Member
 
Join Date: May 2002
Posts: 75
Default

Originally Posted by SpeedKeen View Post
I have the same problem on my 16 A6. Haven't looked into it yet.

Start/stop is another annoying thing. How do I shut that off without driving in S or hitting the button?
Speed,

Instructions for VCDC coding to disable start/stop efficiency system upon each ignition can be found here:
M/M's Dad is offline  
Old 02-12-2016, 06:30 AM
  #7  
Audiworld Junior Member
 
Join Date: Oct 2015
Location: Washington DC Metro
Posts: 94
Default

Originally Posted by M/M's Dad View Post
NightBlue/Sportstick–Any luck in resolving this issue? Exact same scenario in my '16 A6. And the intermittent nature of it is perplexing and annoying.
I wonder if it's something that can be changed with VCDS. I have B&O. If I had my volume turned up (to 20 for example) when I shut down, It always turns on at 12 if I was listening to Sirus and 13 if I was listening to Media, consistently. Can't remember but I want to say if it's less than 12/13 when I shut down, it stays at whatever level it was at. I've never had the volume not come on.
Ricckky is offline  
Old 02-12-2016, 06:37 AM
  #8  
Audiworld Junior Member
 
Join Date: May 2002
Posts: 75
Default

Originally Posted by Ricckky View Post
I wonder if it's something that can be changed with VCDS. I have B&O. If I had my volume turned up (to 20 for example) when I shut down, It always turns on at 12 if I was listening to Sirus and 13 if I was listening to Media, consistently. Can't remember but I want to say if it's less than 12/13 when I shut down, it stays at whatever level it was at. I've never had the volume not come on.
Thanks for the info, Ricky. Interesting...I, too, have the B&O setup. Occasionally, there will be volume at start-up. 85% of the time, the volume is "0" and I have to manually turn it up. Crazy.
M/M's Dad is offline  
Old 02-12-2016, 06:37 AM
  #9  
AudiWorld Super User
 
DB22's Avatar
 
Join Date: Dec 2013
Location: SoCal, USA
Posts: 2,228
Default

Originally Posted by Ricckky View Post
I wonder if it's something that can be changed with VCDS. I have B&O. If I had my volume turned up (to 20 for example) when I shut down, It always turns on at 12 if I was listening to Sirus and 13 if I was listening to Media, consistently. Can't remember but I want to say if it's less than 12/13 when I shut down, it stays at whatever level it was at. I've never had the volume not come on.
Yes, you can change it with VCDS but I am not sure about the 2016. The OP and audio issues seem to be regarding 2016 but your issue is easily addressed to default to whatever volume you choose - mine now comes up at start up and subsequent to a mute to volume level 6 where it used to default to 12.
DB22 is offline  
Old 02-12-2016, 07:12 AM
  #10  
AudiWorld Member
 
Sportstick's Avatar
 
Join Date: Apr 2015
Location: Snowbird USA!
Posts: 373
Default

Originally Posted by M/M's Dad View Post
NightBlue/Sportstick–Any luck in resolving this issue? Exact same scenario in my '16 A6. And the intermittent nature of it is perplexing and annoying.
Sorry, but no. We gave up and are accepting it as one of the car's eccentricities. Being intermittent, it just isn't worth the time in either one of our schedules, so my wife just turns the volume back up. She is saving time anyway as she doesn't have to defeat the permanently dead start/stop each time any more, so this is the last ongoing PITA.
Sportstick is offline  

Thread Tools
Search this Thread
Quick Reply: Radio Volume


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: