A6 (C8 Platform) Discussion Discussion forum for the C8 Audi A6 produced from 2018

Major problem with new A6/A7?

 
Old 11-16-2018, 07:06 AM
  #11  
AudiWorld Senior Member
 
jjsC6's Avatar
 
Join Date: Jul 2013
Posts: 710
Default

I drove an S4 with the same engine when it came out about a year and a half ago and it did have that lag. Search the S4 section of this forum and you will find discussions about it. That does not mean they have not fixed it, but there were complaints about it early on. I have not followed that forum much since then.
jjsC6 is offline  
Old 11-16-2018, 08:18 AM
  #12  
AudiWorld Junior Member
 
Join Date: Sep 2018
Location: New Jersey, USA
Posts: 22
Default

Originally Posted by jjsC6 View Post
I drove an S4 with the same engine when it came out about a year and a half ago and it did have that lag. Search the S4 section of this forum and you will find discussions about it. That does not mean they have not fixed it, but there were complaints about it early on. I have not followed that forum much since then.
Are you sure that is is the same engine in the S4 you drove? Prior A6 was a v6 supercharged with 340hp. This year is a completely new engine, v6 turbo with 335hp and 369 torque...but that doesn't mean they didn't preview it earlier.
AdamNJ is offline  
Old 11-18-2018, 05:26 AM
  #13  
AudiWorld Senior Member
 
jjsC6's Avatar
 
Join Date: Jul 2013
Posts: 710
Default

Originally Posted by AdamNJ View Post
Are you sure that is is the same engine in the S4 you drove? Prior A6 was a v6 supercharged with 340hp. This year is a completely new engine, v6 turbo with 335hp and 369 torque...but that doesn't mean they didn't preview it earlier.
Yes, the S4/5's got the turbocharged engine first. Same engine. Here is the thread from the S4 forum....

https://www.audiworld.com/forums/s4-...ation-2919861/

Last edited by jjsC6; 11-18-2018 at 05:35 AM.
jjsC6 is offline  
Old 11-18-2018, 04:59 PM
  #14  
AudiWorld Senior Member
 
Join Date: Aug 2018
Location: Canada
Posts: 716
Default

Yes, there is some delay in comfort mode on the A8. Yes, there is also minor turbo lag.

The E450's lag is nearly not there, but if you're thinking of an E300, forget it. That useless 4 banger will **** you off way more than the lag from the EA839 engine.

*note, I have not driven the A6, but I have driven the 2019 A8 extensively and it's the same engine between the two.
angrypengu is offline  
Old 11-21-2018, 04:51 AM
  #15  
AudiWorld Super User
 
CHIO's Avatar
 
Join Date: Nov 2001
Location: STL
Posts: 4,402
Default

I have driven A couple c8 A6 and have not noticed this
CHIO is offline  
Old 02-08-2019, 10:07 PM
  #16  
AudiWorld Member
 
ONI1013's Avatar
 
Join Date: Jan 2019
Location: Los Angeles, CA, US
Posts: 86
Default

Originally Posted by Helmar View Post
Thanks for the replies.
I guess I'll just need to wait for a test drive to insure that it's TDI specific.
I l wish that they offered the air suspension here in the USA. I'll need to check the ride on the test drive as well.....
HBH
I have the 2019 A6 55 TSFI engine. And there is no such 1-2 second lag. It does have a small hybrid engine where the engine shuts off at stop lights and during coasting on freeways for fuel economy, and you do notice it switches on the engine the moment you release the brakes. But it’s instantaneous and has no lag. But of course, test drive it yourself to feel confident before your buy.

And by the way, there is an option on dash to disable the engine shut off while car is at a stop. Update: I drove a 2019 Q7 for last 3 weeks and did notice a slight delay on occasion. It was very rare but it did happen a couple of times — particularly when starting on an incline.

Last edited by ONI1013; 03-27-2019 at 06:27 AM.
ONI1013 is online now  
Old 02-13-2019, 05:36 AM
  #17  
AudiWorld Senior Member
 
chicagoA6's Avatar
 
Join Date: Oct 2001
Location: Chicago, IL USA
Posts: 792
Default

Considering that Car and Driver just did a comparo of the new A7 (same engine and actually a little heavier I believe) with the new CLS and clocked it at 4.4 seconds to 60mph I think it’s safe to say turbo lag is a non-issue

I haven’t noticed any lag in my new A7. However, I’m being a good boy and observing proper break-in period so haven’t nailed her to redline - yet
chicagoA6 is offline  
Old 02-20-2019, 03:25 PM
  #18  
AudiWorld Senior Member
 
Doug2.7's Avatar
 
Join Date: Mar 2000
Location: Ollala, Washington State
Posts: 1,016
Default

We now have over 2k mileage on our 2019 A6 Prestige. The only lag is if you have the engine shut down mode engaged. but that is not bad unless you are racing. The easy fix is press the disable button on top of the lower MMI panel. At a stop, the engine no longer shuts down. Also, the car self starts as soon as one starts to remove their foot from the brake.
Doug2.7 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ex-quattro PETE
A4 (B5 Platform) Discussion
2
07-15-2004 06:18 AM
Cyan S4
S4 / RS4 (B5 Platform) Discussion
13
03-26-2002 07:06 AM
Cyan S4
A4 (B5 Platform) Discussion
8
03-25-2002 06:44 PM


Thread Tools
Search this Thread
Quick Reply: Major problem with new A6/A7?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: