Hard idle? - AudiWorld Forums

Notices
A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004
Sponsored by:
Sponsored by:

Hard idle?

Reply

 
 
Old 02-16-2014, 09:51 AM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 96
Default Hard idle?

My A6 began idling rough. It has been for about a week. I put in a octane boost and and an injector cleaner it seems to make it better. Do you think my fuel injectors might be going?
pyrobionic is offline  
Reply With Quote
Old 02-16-2014, 12:45 PM
  #2
AudiWorld Senior Member
 
Join Date: Jul 2013
Location: In the Cloud
Posts: 955
Default

What codes does VAGCOM display? Random misfires???
georgeb944 is offline  
Reply With Quote
Old 02-16-2014, 01:34 PM
  #3
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 96
Default

There is no codes as if right now but about 2months ago I nada ransom misfire. So maybe its the coils?
pyrobionic is offline  
Reply With Quote
Old 02-17-2014, 02:58 AM
  #4
Tech Guru
 
4Driver4's Avatar
 
Join Date: Oct 2002
Posts: 33,608
Default

Idling rough or skipping? What has changed recently? Work done?

Your injectors are fine. You coil packs are fine. Stop with the snake oils.

How old is the coolant temp sensor?
4Driver4 is online now  
Reply With Quote
Old 02-17-2014, 03:58 AM
  #5
AudiWorld Senior Member
 
Join Date: Jul 2013
Location: In the Cloud
Posts: 955
Default

A current scan with VAGCOM/VCDS will help to isolate any misfiring coil packs, injectors, ICM, or temp sensor. You are stuck in the dark, trying to hit the dartboard without the proper tool.
georgeb944 is offline  
Reply With Quote
Old 02-17-2014, 08:00 AM
  #6
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 96
Default

The only codes VAG displays are EGT sensors And diverted/blow off valves. Bit they aren't popping the engine light.
pyrobionic is offline  
Reply With Quote
Old 02-17-2014, 08:04 AM
  #7
Tech Guru
 
4Driver4's Avatar
 
Join Date: Oct 2002
Posts: 33,608
Default

Originally Posted by pyrobionic View Post
The only codes VAG displays are EGT sensors And diverted/blow off valves. Bit they aren't popping the engine light.
Doesn't matter if the CEL is lit or not.
Codes are clues. Find out what they are telling you. Looks like checking DV performance is a good place to start.
4Driver4 is online now  
Reply With Quote
Old 02-17-2014, 09:25 AM
  #8
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,697
Default Vacuum havoc

Just going to through this one out there because of the really frigid temps this winter and the problems with frozen moisture in the crankcase vent system including the crank vent valve, in December I had similar symptoms with no flashing or steady cel on a 3.0 and this included a 1,000 rpm idle at times until the engine hit operating temp, my remedy was a new crank vent valve with no issues.

I know I'm comparing a non aspirated engine to an aspirated one but the same rule applies with the vent system and vacuum where as my issues included a intermittent cold higher idle.

Check your crank vent valve.
jcman is offline  
Reply With Quote
Old 02-17-2014, 09:37 AM
  #9
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 96
Default

Yeah that's a good point it is single digits at night here.
pyrobionic is offline  
Reply With Quote
Old 02-17-2014, 09:51 AM
  #10
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,697
Default

Originally Posted by pyrobionic View Post
Yeah that's a good point it is single digits at night here.
Yep same here along with many days with temps in the teens and its and its been two months of this so far, many short trips over a long period of time exacerbate this problem and a good long highway drive can clear it up to a certain point.

Last edited by jcman; 02-17-2014 at 11:52 AM. Reason: spelling correction
jcman is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Junius
A8 / S8 (D3 Platform) Discussion
7
08-11-2016 06:48 AM
Minimarvel
A8 / S8 (D3 Platform) Discussion
3
08-04-2016 04:37 AM
bballfreak
A6 / S6 (C6 Platform) Discussion
4
10-12-2015 05:14 PM
lbennett12
A6 / S6 (C6 Platform) Discussion
0
09-27-2015 09:18 AM
camcanada
Q7 Discussion
0
09-24-2015 05:58 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:45 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: