Go Back  AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C5 Platform) Discussion
Reload this Page >

Replacing Engine Coolant Temperature Sensor (ECT) - Long

A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004
Old 08-15-2016, 12:48 PM
How-Tos on this Topic
Last edit by: IB Advertising
See related guides and technical advice from our community experts:Browse all: Audi A6 (C5) Cooling System Guides
Print Wikipost

Replacing Engine Coolant Temperature Sensor (ECT) - Long

 
Old 06-05-2013, 02:51 AM
  #31  
Tech Guru
 
4Driver4's Avatar
 
Join Date: Oct 2002
Posts: 33,838
Default

Originally Posted by Rom1net View Post
There is no crank whatsoever.
No engine controls should be involved. MAF, CTS, etc are not related.
Is the car in park?
Have you tried to start it in neutral?
Is the battery fully charged? (far better to charge the battery than to jump start)
4Driver4 is offline  
Old 06-05-2013, 02:52 AM
  #32  
Tech Guru
 
4Driver4's Avatar
 
Join Date: Oct 2002
Posts: 33,838
Default

Originally Posted by Airbag View Post
you didnt happen to leave stuff on and kill the battery did you ?
My money is here.
4Driver4 is offline  
Old 06-05-2013, 05:56 AM
  #33  
Chief Cook and Bottle Washer
 
Kris Hansen's Avatar
 
Join Date: Oct 1998
Posts: 66,550,371
Default

mine too.
Kris Hansen is offline  
Old 06-05-2013, 06:40 PM
  #34  
AudiWorld Newcomer
 
Join Date: Jun 2013
Posts: 3
Default

I will recharge the battery and try again. I did try starting in neutral and park to no avail.

The reason I posted here was bc I was hoping that a member in this post changed their ect sensor and had the same issues.

Thank you.
Rom1net is offline  
Old 06-05-2013, 06:58 PM
  #35  
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,702
Default

Originally Posted by Rom1net View Post
I will recharge the battery and try again. I did try starting in neutral and park to no avail.

The reason I posted here was bc I was hoping that a member in this post changed their ect sensor and had the same issues.

Thank you.
Try searching the forums for a relative issue like yours, your problem dose not add up "in a way" based on what you have answered to some very knowledgeable long time members here.

Drop back a rethink it over.
jcman is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jared8783
A4 (B5 Platform) Discussion
15
09-09-2015 08:18 AM
akitamike
Vehicles For Sale
3
09-05-2015 03:01 PM
jjyerro
A4 (B5 Platform) Discussion
1
08-29-2015 07:32 PM
ign 5
A4 (B6 Platform) Discussion
2
08-29-2015 02:45 PM
jjyerro
A4 (B5 Platform) Discussion
1
08-28-2015 11:44 AM


Thread Tools
Search this Thread
Quick Reply: Replacing Engine Coolant Temperature Sensor (ECT) - Long


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: