MMI Update Issues - AudiWorld Forums

Notices
A6 / S6 (C6 Platform) Discussion Discussion forum for the C6 Audi A6 produced from 2004-present and Audi S6 produced from 2007-present
Sponsored by:
Sponsored by:

MMI Update Issues

Reply

 
 
Old 11-14-2017, 10:46 AM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Nov 2017
Posts: 1
Default MMI Update Issues

Hi Everyone,

First time poster! I bought my first Audi ('07 A6 Quattro), my first German car actually, last week and am trying to get a few things done to bring the bad boy up to speed. One of the things I found on here was the ability to update the software of the MMI system to allow for bluetooth music streaming. I found a good thread on here that went through some of the steps and provided the necessary software to perform the update. Unfortunately, as straightforward as it seems it's not getting me the results I was hoping.

First problem I'm running into is that I cannot find the MMI version on my vehicle anywhere. I've read several threads here as well as watched many youtube videos but I just don't have the "version" option under my setup. I have three options under set up: menu language, measurement units, and factory settings. From all I've read I should have at least one additional option stating version. Unfortunately, it's nowhere to be found. Anyone know of where else I can locate it?

Setting that aside and assuming it hadn't been updated I went ahead and burned both the bluetooth as well as the MMI update at the recommendation within the thread. When I performed the update in the car I went through and selected the SWUpdate, then Standard, then scrolled down to Handyvorb2, which gave the option of MAIN6 with it selected as N. When I selected that it gave me two options with empty boxes (presumably to select): bootloader and application 1130 > 1130. I have tried and tried to select those two options but to no avail. As such when I try to go through and select start download it states that I haven't selected anything and therefore it can't download.

Any idea what I might be doing wrong? The only thing I'm guessing is that I don't have NAV set up on it... ? Is that needed in order to conduct the necessary upgrades? I'm just at a loss for how to proceed. Any help is greatly appreciated!
vaughnzipper is offline  
Reply With Quote
Old 11-14-2017, 10:58 AM
  #2
AudiWorld Super User
 
raj99's Avatar
 
Join Date: Jul 2007
Posts: 3,465
Default

Originally Posted by vaughnzipper View Post
Hi Everyone,

First time poster! I bought my first Audi ('07 A6 Quattro), my first German car actually, last week and am trying to get a few things done to bring the bad boy up to speed. One of the things I found on here was the ability to update the software of the MMI system to allow for bluetooth music streaming. I found a good thread on here that went through some of the steps and provided the necessary software to perform the update. Unfortunately, as straightforward as it seems it's not getting me the results I was hoping.

First problem I'm running into is that I cannot find the MMI version on my vehicle anywhere. I've read several threads here as well as watched many youtube videos but I just don't have the "version" option under my setup. I have three options under set up: menu language, measurement units, and factory settings. From all I've read I should have at least one additional option stating version. Unfortunately, it's nowhere to be found. Anyone know of where else I can locate it?

Setting that aside and assuming it hadn't been updated I went ahead and burned both the bluetooth as well as the MMI update at the recommendation within the thread. When I performed the update in the car I went through and selected the SWUpdate, then Standard, then scrolled down to Handyvorb2, which gave the option of MAIN6 with it selected as N. When I selected that it gave me two options with empty boxes (presumably to select): bootloader and application 1130 > 1130. I have tried and tried to select those two options but to no avail. As such when I try to go through and select start download it states that I haven't selected anything and therefore it can't download.

Any idea what I might be doing wrong? The only thing I'm guessing is that I don't have NAV set up on it... ? Is that needed in order to conduct the necessary upgrades? I'm just at a loss for how to proceed. Any help is greatly appreciated!
Welcome to the forum. Firstly, you mentioned "update the software of the MMI system to allow for bluetooth music streaming" that's not possible out of the box with our vehicles, you'll need some sort of A2DP device or build a raspberry pi rig for this. The latest version of the MMI firmware is 46.1.0. Some recommend a 2-step process to upgrade to the latest...others not so much. Take a look a the following:

https://www.audiworld.com/forums/a6-...steps-2607361/

https://a6retrofit.com/blog/2015/01/...6-10-americas/
raj99 is online now  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: