2001 A8L: Door locks not working, Central Locking Unit...or hose...? - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D2 Platform) Discussion
Reload this Page > 2001 A8L: Door locks not working, Central Locking Unit...or hose...?
Notices
A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

2001 A8L: Door locks not working, Central Locking Unit...or hose...?

Reply

 
 
Old 11-19-2007, 06:07 AM
  #1
AudiWorld Member
Thread Starter
 
Join Date: Jul 2005
Location: Michigan
Posts: 284
Default 2001 A8L: Door locks not working, Central Locking Unit...or hose...?

I've done a "search" on this topic but information is very limited. Here is my dilema:

The door locks stopped working, neither the key fob or driver's door controls make them work. Pushing the lock buttons down manually takes quit a push, maybe 3 or 4 pounds of force. The alarm still sets when the things are "locked" with the key fob. But the doors don't actually lock. I tried to find the central locking unit in the driver's side rear fender area by removing the cd changer and nav. unit - but I'm not sure what his locking unit looks like...I didn't see anything that looked like such a device. With the trunk open I can push the key fob lock/unlock button and hear the noise of the unit, it runs for quite a while before it stops. I'm not sure where to go next, so any advice is apprecated. Thank You.
testarossaguy is offline  
Reply With Quote
Old 11-19-2007, 06:21 AM
  #2
AudiWorld Super User
 
Join Date: Jul 2001
Posts: 18,314
Default Sounds like a vacuum leak

You need to vag-com it first and see what kind of code you get.

I don't know what the central locking unit looks like, but did you take the cover off inside the trunk?

I would bet it's the thing with the green tubes going to it:

<img src="http://www.audipages.com/upgrades/sm_IMG_1800.JPG">
PaulW is offline  
Reply With Quote
Old 11-19-2007, 06:41 AM
  #3
AudiWorld Member
Thread Starter
 
Join Date: Jul 2005
Location: Michigan
Posts: 284
Default Re: No...I didn't remove that cover panel.....

I see I didn't dig in far enough yet. I would hope it's just a vacuum leak. I don't have a vac-com, but I do have a cheapie code reader, I'll see if it reads anything.

If there is a vacuum leak or hose problem, would all the doors be affected or would it just be the door of that individual hose? Does each door have it's own vacuum line?
testarossaguy is offline  
Reply With Quote
Old 11-19-2007, 07:04 AM
  #4
AudiWorld Super User
 
Join Date: Jul 2001
Posts: 18,314
Default

If the hose is common to all doors, it would affect all doors
PaulW is offline  
Reply With Quote
Old 11-19-2007, 07:14 AM
  #5
AudiWorld Member
Thread Starter
 
Join Date: Jul 2005
Location: Michigan
Posts: 284
Default Re: I would think each door lock will have it's own hose...?

I would think each door lock would have it's own vacuum hose. Why would Audi use vacuum instead of just an electric solenoid at each lock - which would be much simpler? This system seems overly complicated for it's actual function. Just my 2-cents and probably not even worth that.
testarossaguy is offline  
Reply With Quote
Old 11-19-2007, 07:16 AM
  #6
AudiWorld Super User
 
Join Date: Jul 2001
Posts: 18,314
Default Each door has its own hose, but not at the pump

I'm sure there is a manifold downstream of the pump.

All the cars swapped over to solenoids (controlled via convenience CAN bus) around 02, the D2 kept the vacuum until it was re designed into the D3.
PaulW is offline  
Reply With Quote
Old 11-19-2007, 07:29 AM
  #7
AudiWorld Member
Thread Starter
 
Join Date: Jul 2005
Location: Michigan
Posts: 284
Default

Re: Roger that...Thank You Paul
testarossaguy is offline  
Reply With Quote
Old 11-19-2007, 07:42 AM
  #8
AudiWorld Super User
 
Join Date: Jul 2001
Posts: 18,314
Default Here's how you take the inside cover off

<ul><li><a href="http://www.audipages.com/Tech_Articles/electrical_equipment/antennaremove.html">http://www.audipages.com/Tech_Articles/electrical_equipment/antennaremove.html</a</li></ul>
PaulW is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Car_Enthusiast85
A6 (C7 Platform) Discussion
7
04-17-2017 03:50 PM
hellonwheels33
A8 / S8 (D3 Platform) Discussion
27
09-02-2016 12:29 AM
IntheQ5
Q5/SQ5 MKI (8R) Discussion
27
06-09-2016 12:37 PM
eggsngrits
A8 / S8 (D3 Platform) Discussion
0
09-05-2015 10:22 AM
stormchaser1967
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-02-2015 09:02 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:18 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: