Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D2 Platform) Discussion
Reload this Page >

A8 2000 - No Start/No Crank/ No dash lights

A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

A8 2000 - No Start/No Crank/ No dash lights

 
Old 08-17-2016, 11:43 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2016
Posts: 8
Default A8 2000 - No Start/No Crank/ No dash lights

Hi There,

My A8 was garaged for few weeks, today when I tried to take it for a spin, I was surprised, car didn't respond to key in ignition, no sound, no nothing.

Things observed:

1) Remote key-less fab entry - Worked only for the first time.

2) Dash light came on when I inserted the key, but started dimming while trying to crank

3) There was EPC light on the dash, along with battery light and Extended beeping sound to go with it.

4) After few unsuccessful tries, the dash light went out completely and no beeping sound, no nothing as of now.

Symptoms suggest dead battery - Thinking of jump starting the car, not sure which is the positive and negative terminal in this car. Because the red wire which is suppose to mean positive but red wire is connected to negative terminal and black which is suppose to be connected to negative is connected to positive terminal. Also not sure which terminal is grounded.

Secondly, In the owners manual, it says connected negative to negative but in all the videos I saw, all of them warn against connecting directly to negative terminal of the dead battery, instead recommending to connect to the metal part of the car for ground. Please clarify.

Attaching the picture, Kindly advice.
Attached Thumbnails A8 2000 - No Start/No Crank/ No dash lights-wp_20160815_21_14_24_pro.jpg   A8 2000 - No Start/No Crank/ No dash lights-wp_20160816_18_12_19_pro.jpg   A8 2000 - No Start/No Crank/ No dash lights-wp_20160816_18_12_23_pro.jpg   A8 2000 - No Start/No Crank/ No dash lights-wp_20160816_18_12_27_pro.jpg   A8 2000 - No Start/No Crank/ No dash lights-wp_20160816_18_12_33_pro.jpg  

A8 2000 - No Start/No Crank/ No dash lights-wp_20160816_18_12_53_pro.jpg   A8 2000 - No Start/No Crank/ No dash lights-wp_20160816_18_12_58_pro.jpg  
prem is offline  
Old 08-17-2016, 12:59 PM
  #2  
AudiWorld Super User
 
the_duke's Avatar
 
Join Date: Aug 2014
Location: Montana
Posts: 2,153
Default

That is a brown wire on the negative terminal. You might think about cleaning the corrosion off of the positive terminal. Follow the directions in your owners manual.
the_duke is offline  
Old 08-17-2016, 01:21 PM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2016
Posts: 8
Default

Originally Posted by the_duke View Post
That is a brown wire on the negative terminal. You might think about cleaning the corrosion off of the positive terminal. Follow the directions in your owners manual.
LoL is that brown... no wonder I'm color blind . Yeah thought about the corrosion but it was working fine with corrosion till few weeks ago, anyhow will clean that up. btw which terminal is grounded, how to find that out ?. Thanks.

Duke, Thanks for the reply.
prem is offline  
Old 08-18-2016, 12:56 PM
  #4  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2016
Posts: 8
Default

Originally Posted by prem View Post
LoL is that brown... no wonder I'm color blind . Yeah thought about the corrosion but it was working fine with corrosion till few weeks ago, anyhow will clean that up. btw which terminal is grounded, how to find that out ?. Thanks.

Duke, Thanks for the reply.
Confirmed, It is it dead battery. Yest after reaching home, Cleaned the positive terminal and connected neg to neg as mentioned in the manual (which is contrary to popular belief as it might cause spark and fire) .... Car started to respond.

Thanks.
prem is offline  
Old 08-19-2016, 02:59 AM
  #5  
AudiWorld Super User
 
silverd2's Avatar
 
Join Date: May 2010
Location: East TN
Posts: 2,611
Default

Maybe I also just fell off the turnip truck, but why (unless the photos lie) is there an electrical wire connected to the battery acid overflow tube ?

silverd2 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Henry Toot Burney
Q7 Discussion
14
10-20-2017 11:20 AM
Frankay307
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
03-30-2016 01:21 AM
SteveW
A4 (B5 Platform) Discussion
5
09-17-1999 12:48 PM
Howard Kim
A4 (B5 Platform) Discussion
8
11-13-1998 07:05 PM


Thread Tools
Search this Thread
Quick Reply: A8 2000 - No Start/No Crank/ No dash lights


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: