Blank Cluster Immobilizer Failure... Again - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D2 Platform) Discussion
Reload this Page >

Blank Cluster Immobilizer Failure... Again

Notices
A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

Blank Cluster Immobilizer Failure... Again

Old 10-10-2018, 06:38 PM
  #1  
AudiWorld Member
Thread Starter
 
Oxnardo Ring's Avatar
 
Join Date: Jul 2018
Location: SoCal and On The Road
Posts: 91
Default Blank Cluster Immobilizer Failure... Again

OK, I posted about this once before... and thought I had it resolved with the "correct, coded key" running through a LOCK-UNLOCK-LOCK-UNLOCK sequence following a battery disconnect and reconnect.

However, after getting it going again I pulled the battery cable since it was going to be stored for a month.
Came back to it over the weekend (it's in Minnesota), re-connected battery. Insert key, turn to ON. "Dammn. No cluster, no Immobilizer icon, no starteee".
So it failed again with only a single disconnect of the battery cable and a re-connect.

Had the hex Allen driver (3.5mm?), pulled the caps, removed the screws and man-handled the cluster out. You have to cut the Zip ties, but eventually you can wiggle out the
three pin-header connectors, re-seated them-- hard, then pushed cluster back into the hole. Insert key, turn.... pure joy. Works again.

But, this is a very annoying failure mode. Really annoying. If yours has ever done this to you, I'd definitely keep a 3.5mm hex driver handy. And, watch that battery power. Every time it's done this, it's been due to pulling the cables for a battery charge or swap.

Paul W's method on Audipages works. And, he was absolutely right. But this is a sucky failure mode in an old car in little risk of getting Gone'd In 60 Seconds car theft style, so I wish the Immobilizer had a statute of limitations.
Oxnardo Ring is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Durrrrty Dufour
A4 (B5 Platform) Discussion
6
08-17-2005 06:43 PM
Monkeyboy
Off-topic Discussion
8
09-11-2003 12:20 PM
CraigB
Off-topic Discussion
23
10-22-2002 04:57 PM
TASTT
TT (Mk1) Discussion
2
03-01-2001 09:13 AM


Thread Tools
Search this Thread
Quick Reply: Blank Cluster Immobilizer Failure... Again


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: