Blower starts up automatically or what is it? - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D2 Platform) Discussion
Reload this Page > Blower starts up automatically or what is it?
Notices
A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

Blower starts up automatically or what is it?

Reply

 
 
Old 08-23-2017, 09:16 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 16
Default Blower starts up automatically or what is it?

Hi, everyone. I have 1997 A8 3.7 FWD.
I noticed that when I start the car some sound as if a heater sound comes on (like you blow into an empty tank); then I press 'on' button on the dash AC and the sound goes off. After I have to press 'off' button to turn off the AC. I do not have AC charged with gas.
If anyone knows what this is I would appreciate.
radjaco is offline  
Reply With Quote
Old 08-24-2017, 08:11 AM
  #2
AudiWorld Senior Member
 
Join Date: Oct 2005
Posts: 609
Default

On USA cars, (at least facelift cars) the A.I.R. blower runs briefly after startup to inject air into the exhaust and get the cats up to operating temperature. This would not be affected by the AC switch.
jfrahm is offline  
Reply With Quote
Old 08-24-2017, 11:40 AM
  #3
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 16
Default

Originally Posted by jfrahm View Post
On USA cars, (at least facelift cars) the A.I.R. blower runs briefly after startup to inject air into the exhaust and get the cats up to operating temperature. This would not be affected by the AC switch.
Thanks for explaining. I understand but what I have to do? Keep it running and wait until it goes off? It is little annoy7ing but I can wait if it goes off itself. Will it? However, what worries me is that when I turn the AC on and then off the sound stops and it seems it turns off too. Thanks again.
radjaco is offline  
Reply With Quote
Old 08-24-2017, 12:47 PM
  #4
AudiWorld Super User
 
silverd2's Avatar
 
Join Date: May 2010
Location: East TN
Posts: 2,545
Default

Originally Posted by radjaco View Post
Thanks for explaining. I understand but what I have to do? Keep it running and wait until it goes off? It is little annoy7ing but I can wait if it goes off itself. Will it? However, what worries me is that when I turn the AC on and then off the sound stops and it seems it turns off too. Thanks again.
Yep, on USA models, the SAI (secondary air injection) should run the first 90 secs on cold start-ups. It's an after-burner for overly rich start up mixture ... oxygen after the exhaust valves to ignite and finish burning unburnt fuel mixture ... and heats up the cats, which only work correctly when very hot.

If the noise is really noticeable, the air pump may have a bearing going bad ... common problem. The replacement bearings are exactly the same as those used in skateboards and longboards ... dirt cheap... just rebuilt the pump for my Allroad for about $1.25, with the best bearings I could find.

Last edited by silverd2; 08-24-2017 at 01:01 PM.
silverd2 is offline  
Reply With Quote
Old 08-24-2017, 12:57 PM
  #5
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 16
Default

Thanks, so you mean the blower motor bearing? So take out the blower motor and replace the bearing. Is this the procedure audipages Fresh Air Blower Replacement
?
Or there is another motor bearing you are talking about?
radjaco is offline  
Reply With Quote
Old 08-24-2017, 12:59 PM
  #6
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 16
Default

Where is the air pump? Could you please post the procedure if I am wrong with the link above.
radjaco is offline  
Reply With Quote
Old 08-24-2017, 01:06 PM
  #7
AudiWorld Super User
 
silverd2's Avatar
 
Join Date: May 2010
Location: East TN
Posts: 2,545
Default

Originally Posted by radjaco View Post
Where is the air pump? Could you please post the procedure if I am wrong with the link above.
I used this as a guide >>

quattroworld.com Forums: Behind and below the junction of the y-pipe...

In A8's the pump is in the bottom of the air cleaner box.
silverd2 is offline  
Reply With Quote
Old 08-24-2017, 01:30 PM
  #8
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 16
Default

Thanks. Is this the location as in a picture?

radjaco is offline  
Reply With Quote
Old 08-24-2017, 01:36 PM
  #9
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 16
Default

Just by any chance, do you have the bearing size or number to get in a shop?
radjaco is offline  
Reply With Quote
Old 08-24-2017, 08:19 PM
  #10
AudiWorld Senior Member
 
Join Date: Oct 2005
Posts: 609
Default

It's in the rebuild thread, 608's.
jfrahm is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:36 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: