Blower starts up automatically or what is it? - Page 2 - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D2 Platform) Discussion
Reload this Page > Blower starts up automatically or what is it?
Notices
A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

Blower starts up automatically or what is it?

Reply

 
 
Old 08-25-2017, 07:18 AM
  #11
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 17
Default

Originally Posted by jfrahm View Post
It's in the rebuild thread, 608's.
Yes, but today I checked again. Waited more than 5 minutes but the hissing sound did not go away. So, I turned it off as I have already described through air conditioner button (on and after off).
Then I tried on a hot engine: every time I start the car it comes on hot or cold and after the AC on and off operation the hissing sound disappears.
radjaco is offline  
Reply With Quote
Old 08-25-2017, 11:00 AM
  #12
AudiWorld Senior Member
 
Join Date: Oct 2005
Posts: 614
Default

Must be something else then. Can you record it?

You might look and see if the AC compressor clutch is spinning (not just the pulley, that always spins) and if cycling the switch is making it stop. Maybe it's making the noise.

The endmost black disk will spin if the compressor is turning:
http://www.autohausaz.com/secure/par...4B0260805B.jpg
jfrahm is offline  
Reply With Quote
Old 08-26-2017, 04:27 AM
  #13
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 17
Default

Originally Posted by jfrahm View Post
Must be something else then. Can you record it?

You might look and see if the AC compressor clutch is spinning (not just the pulley, that always spins) and if cycling the switch is making it stop. Maybe it's making the noise.

The endmost black disk will spin if the compressor is turning:
http://www.autohausaz.com/secure/par...4B0260805B.jpg
Ok.Thanks for the help. Seems I have solved the problem; I had my AC set on LO on both sides. So, when I used to start the car the noise like hissing would come on: does not matter the car was hot or cold. Today I tried to set a temperature manually to both sides on +20 and turn off the automatic control. Now the hissing is gone at startup.
As for the AC I do not have it charged yet since I bought it 5 months ago. There are no specialists in this country where I am staying at the moment. One of them told me the compressor problem another talked about the hoses... anyway, I decided to give up the air conditioner charge idea for the time I will learn myself how and from where to do it. Simply to tell them from where to charge and how.
As for the black disk, please specify for me which one as I see that everything is turning but more precise guidance I would appreciate.
Thanks
radjaco is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:35 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: