Dead Instrument Cluster - Page 2 - AudiWorld Forums

A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

Dead Instrument Cluster

Reply

 
 
 
Old 01-20-2018, 10:18 AM
  #11  
AudiWorld Newcomer
 
Join Date: Jan 2018
Posts: 3
Default

Thanks guys! Just signed up as I am searching for an answer to why my Instrument Cluster went into RipVanWinkle mode. I took the battery out for 2 days to recondition it but ended up buying a new battery. Once installed, nothing worked.. No IC lights. Key still works on the door.... Picked up a Vag-Com cable from Australia but no connection to IC module. No connect to Immobilizer module..
Gonna try audinutt's unplug option. Big thanks to 2001 S8 for posting the .pdf on disassembly.
I'll let you know if it works!
2000 Audi A8
bargainmagnet is offline  
Reply With Quote
Old 01-21-2018, 08:38 AM
  #12  
AudiWorld Senior Member
 
Join Date: Oct 2005
Posts: 789
Default

I had to completely unplug and replug mine when it acted up, just mashing on the connections did not help. People should be sure to have the right sized allen driver in the car in case this happens and maybe a wire cutters to cut the ziptie.
jfrahm is offline  
Reply With Quote
Old 01-21-2018, 10:08 AM
  #13  
AudiWorld Newcomer
 
Join Date: Jan 2018
Posts: 3
Default

Wow! I wish I had found this post prior to buying the Vag-Com cable. Went through the routine and PRESTO! LIGHTS! HAPPY DANCE! The car has been sitting since mid-December but it ran like usual. Took it out for a quick spin. Glad I didn't button up the cluster all the way because about 1/2 mile from home I noticed that the speedo wasn't working, ABS light was on and Brake was blinking. Gonna redo the connectors today and hope it gets resolved. What a neat trick. Who'd a thunk it!
Thank again to all!
bargainmagnet is offline  
Reply With Quote
Old 01-21-2018, 10:58 AM
  #14  
AudiWorld Newcomer
 
Join Date: Jan 2018
Posts: 3
Default

jfrahm, I don't think the procedure is to make sure connections are good. It is to completely remove the old "handshake" between cluster and computer and re-establish a new one. That is why you must completely disconnect.
bargainmagnet is offline  
Reply With Quote
Old 07-29-2018, 06:05 PM
  #15  
Audiworld Junior Member
 
Oxnardo Ring's Avatar
 
Join Date: Jul 2018
Location: SoCal and On The Road
Posts: 63
Default

Originally Posted by 2001 S8 View Post
This has been said before but the knowledge that is known and shared on this site is invaluable. I want to do what I can to pay it forward, below is the link to instructions on removing the instrument cluster. I've also included at pdf of the removal procedure for reference, in case in the future the link is broken.

Audi Pages

Once again a huge thanks to audinutt. Those two sentences you wrote saved me over $1500.
Hi. Not to revive an old, dead thread, but I've had this happen to a nice FL (01) A8... it's actually stranded near my son's place out in Minneapolis. Center cluster completely dead, engine will start for a couple of seconds then die. All this happened while jumping/charging/replacing batteries, when the old DieHard died hard.
I ended up needing to store it out of the way, but definitely need to go retrieve it. To make matters worse, I also tried to start it once in there with a spare key of unknown origin. So, from your instructive thread I'm at the 95% confidence level that I've got the same issue on this car that you described here. Immobilizer has it effectively immobilized.

it sounds like I need to pull out the cluster, remove-and-reseat the three connectors. For this to be effective-- did you leave the battery in the trunk connected when you did it? PaulW had posted once that he thought the "authentication code" between cluster-and-reader had gotten out of synch, so the two CPUs would re-sync if you pulled and re-seated all the connectors to the cluster. So, I'm assuming you had the battery connected when it worked for you?

Thanks for any info you can provide. It's a nice, correct, well-sorted car. And, it's currently a brick due to this issue so I'd like to get it running and out of my son's way.

Tom
Oxnardo Ring is offline  
Reply With Quote
Old 07-29-2018, 07:33 PM
  #16  
AudiWorld Member
Thread Starter
 
2001 S8's Avatar
 
Join Date: Mar 2013
Location: South Dakota
Posts: 485
Default

Yep, left the battery connected. I just unplugged all connectors to the cluster, waited 30 seconds, reconnected the connectors to the cluster and she started right up. So far I've never had it happen again. I guess it's the "Old IT fix"; turn it off, unplug it, plug it back in and restart : )

Good luck. Hope you get her running again.
2001 S8 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: