Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Reload this Page >

08’ A8 AMI - Tune2Air Doesn’t Work?

A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

08’ A8 AMI - Tune2Air Doesn’t Work?

 
Old 07-13-2019, 07:48 PM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2014
Location: Canada
Posts: 118
Likes: 0
Received 0 Likes on 0 Posts
Default 08’ A8 AMI - Tune2Air Doesn’t Work?

Hey guys, recently purchased an AMI unit for my A8, for $70CAD(I know!). The next step was the Tune2Air WMA3000A. Bought it, and it doesn’t work. AMI unit is fine as I’m plugging my iPhone in it currently.

Any idea why the Tune2Air wouldn’t work? It’s meant for our vehicles.

Issue: Tune2Air has no power when connected to AMI unit. I plugged the Tune2Air to my computer and I see a blue light so the adapter isn’t the issue.

SW: 46.1.0
AMI: No idea what version it is, I know 850 is latest.
Any help is appreciated! Thanks
RangeK1D is offline  
Old 07-14-2019, 06:04 AM
  #2  
Necromancer
 
ScottCNelson's Avatar
 
Join Date: Oct 2004
Location: Georgia
Posts: 535
Received 2 Likes on 2 Posts
Default You need Bovee WMA1000

WMA3000 is for 3G MMI.
ScottCNelson is offline  
Old 07-14-2019, 10:41 AM
  #3  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2014
Location: Canada
Posts: 118
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by ScottCNelson View Post
WMA3000 is for 3G MMI.
Hey Scott thanks for the reply, are you sure it’s for 3G? There were a lot of folk with the MMI 2G in their A6’s and A5’s that are using the WMA3000.
RangeK1D is offline  
Old 07-14-2019, 11:55 AM
  #4  
Necromancer
 
ScottCNelson's Avatar
 
Join Date: Oct 2004
Location: Georgia
Posts: 535
Received 2 Likes on 2 Posts
Default

ScottCNelson is offline  
Old 07-14-2019, 02:17 PM
  #5  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2014
Location: Canada
Posts: 118
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by ScottCNelson View Post
Yeah I saw that as well. Found this also:
https://smartworldcompany.com/what-i...0-and-wma3000/

If the WMA1000 works, then would the cheap Bluetooth adapters on eBay/Amazon also work?

Option #1
https://www.ebay.ca/itm/BLUETOOTH-US...QAAOSwNZxcaMPf

Option #2
https://www.ebay.ca/itm/Bluetooth-US...cAAOSwjNZc59aL
RangeK1D is offline  
Old 07-14-2019, 02:59 PM
  #6  
Necromancer
 
ScottCNelson's Avatar
 
Join Date: Oct 2004
Location: Georgia
Posts: 535
Received 2 Likes on 2 Posts
Default I Dunno

Originally Posted by RangeK1D View Post
Yeah I saw that as well. Found this also:
https://smartworldcompany.com/what-i...0-and-wma3000/

If the WMA1000 works, then would the cheap Bluetooth adapters on eBay/Amazon also work?

Option #1
https://www.ebay.ca/itm/BLUETOOTH-US...QAAOSwNZxcaMPf

Option #2
https://www.ebay.ca/itm/Bluetooth-US...cAAOSwjNZc59aL
Those look viable, but I have no experience with them. Personally, I don't want cables running every which way. I tend to stick with tried and true solutions with actual testimonials on here. I have the WMA1000 and can verify it just works and simply connects to the AMI via AMI to Ipod cable. Switched to XCarlink which I can also say works. Still have the Bovee and would sell it. PM me if interested, but shipping to Canuckastan would prolly not be worth it. ltooz_a6_a8_q7 advocates cheap BT dongles. Maybe hit him up for product advice in that realm.
ScottCNelson is offline  
Old 07-14-2019, 04:39 PM
  #7  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2014
Location: Canada
Posts: 118
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by ScottCNelson View Post
Those look viable, but I have no experience with them. Personally, I don't want cables running every which way. I tend to stick with tried and true solutions with actual testimonials on here. I have the WMA1000 and can verify it just works and simply connects to the AMI via AMI to Ipod cable. Switched to XCarlink which I can also say works. Still have the Bovee and would sell it. PM me if interested, but shipping to Canuckastan would prolly not be worth it. ltooz_a6_a8_q7 advocates cheap BT dongles. Maybe hit him up for product advice in that realm.
Agreed, I want a clean look as well. I’ll just fork out the $100 bill for the 1000. Ahahaha yes the delivery to canuckistan might not be worth it Thanks for all
your help! Cheers
RangeK1D is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jem90
Audi allroad
0
07-12-2009 08:22 AM
roughyear
A8 / S8 (D3 Platform) Discussion
2
12-04-2008 05:57 AM
joseaudi
Q7 Discussion
0
06-02-2007 03:07 PM
German Driver
A4 (B6 Platform) Discussion
23
11-10-2004 09:08 PM
helper
A8 / S8 (D2 Platform) Discussion
4
07-02-2003 11:54 AM


Thread Tools
Search this Thread
Quick Reply: 08’ A8 AMI - Tune2Air Doesn’t Work?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: