AudiWorld Forums

AudiWorld Forums (https://www.audiworld.com/forums/)
-   A8 / S8 (D3 Platform) Discussion (https://www.audiworld.com/forums/a8-s8-d3-platform-discussion-60/)
-   -   2003 Audi a8 d3 3.7 v8 headlight problem... (https://www.audiworld.com/forums/a8-s8-d3-platform-discussion-60/2003-audi-a8-d3-3-7-v8-headlight-problem-2970564/)

Pouches1987 04-13-2019 03:53 PM

2003 Audi a8 d3 3.7 v8 headlight problem...
 
Hey, finally bought my dream car, and found out i had a bulb out, however upon further inspection i realised the headlight was unplugged...i plug it in and everything works......but the keys are in my pocket and the lights are set to off in the cabin....and its only on the (left)passenger side headlight (low beam projector) that seems to be drawing power all the time.

Do any of you audi fanatics know what my problem is and what i need to stop/fix this? Ive swapped bulbs but they all just light up and stay on and the drivers side works seemingly as normal???

ScottCNelson 04-14-2019 06:16 AM

IDk But
 

Originally Posted by Pouches1987 (Post 25303122)
Hey, finally bought my dream car, and found out i had a bulb out, however upon further inspection i realised the headlight was unplugged...i plug it in and everything works......but the keys are in my pocket and the lights are set to off in the cabin....and its only on the (left)passenger side headlight (low beam projector) that seems to be drawing power all the time.

Do any of you audi fanatics know what my problem is and what i need to stop/fix this? Ive swapped bulbs but they all just light up and stay on and the drivers side works seemingly as normal???

I suspect the light module. You could try swapping and see if the problem moves with it.

Pouches1987 04-14-2019 06:47 AM


Originally Posted by ScottCNelson (Post 25303266)
I suspect the light module. You could try swapping and see if the problem moves with it.

Can you direct me to the light module? Do you mean taking out the headlight and moving it to the other sides plug?


Kind regards, pouches

ScottCNelson 04-14-2019 08:22 AM

The HID Controller
 
No, I mean the Hella HID controller attached to
https://cimg3.ibsrv.net/gimg/www.aud...2d4644464c.png
the back of the headlight. AUDI wants you to remove the headlight to work on it, but you can get to them in place with difficulty.

Pouches1987 04-14-2019 08:32 AM


Originally Posted by ScottCNelson (Post 25303310)
No, I mean the Hella HID controller attached to
https://cimg3.ibsrv.net/gimg/www.aud...2d4644464c.png
the back of the headlight. AUDI wants you to remove the headlight to work on it, but you can get to them in place with difficulty.

Ah thank you scott, i will give that a bash and let you know how i get on. Much appreciated. Any other thing i could check incase this isnt the issue?

Pouches1987 04-14-2019 08:57 AM

Ok just had a look scott neither sides of my headlight have them...maybe my car was before these were implemented? Theres space for them but not there nor is there wiring for it...
https://cimg5.ibsrv.net/gimg/www.aud...7eeabd732b.jpg

Pouches1987 04-14-2019 09:02 AM

It looks as though the wiring comes off the main loom and plugs straight into the headlight? No hid controller there on both sides, drivers side works as it should just this issue with the passengers side unit...

Pouches1987 04-14-2019 01:07 PM

Also in both headlights both bulbs are h7 bulbs and what would be the projector bulb there is no burner? I really need to fix this whatever is causing it...like both low and high beams are h7 bulbs....can anyone link pics as to what i should be looking at because nothing looks missing and wiring looks as it should no botching

ScottCNelson 04-14-2019 01:30 PM

Yes, there's also the curve light module
 
Both are prone to water intrusion.

Pouches1987 04-14-2019 09:07 PM


Originally Posted by ScottCNelson (Post 25303432)
Both are prone to water intrusion.

Okay wheres that located?


All times are GMT -8. The time now is 02:55 PM.


© 2019 MH Sub I, LLC dba Internet Brands