AudiWorld Forums

AudiWorld Forums (https://www.audiworld.com/forums/)
-   A8 / S8 (D3 Platform) Discussion (https://www.audiworld.com/forums/a8-s8-d3-platform-discussion-60/)
-   -   2nd round of Mods (https://www.audiworld.com/forums/a8-s8-d3-platform-discussion-60/2nd-round-mods-2889284/)

TSHong 09-18-2015 05:45 PM

2nd round of Mods
 
5 Attachment(s)
Well finally got around to finalizing her with the last round of mods for a while. Got in a productive afternoon at one of the shops today. Not a mod but replaced the fuel filter today, pretty painless.

Installed a rear lip spoiler. I've been on the fence for a while with my 05 about one but never got pulled the trigger. I found one that I like because it was very tapered at the ends and I think matches the body lines. It was so cheap and came pre-painted so I had to try it. I could always remove it without a much of a loss. Will see how I like it but I think it looks good.

Converted the fog lights to HID. Very simple to do. The 09 uses a H11 bulb and the HID kit used the same plug so I did not have to slice any wires. I did have to push the wires out and cross them for the correct connection but other than that, plug and play. Also no error lights.

Got the sub installed. purchased a new JL Audi thin 12" TW3 sub and box. The box is only a little over 5 inches thick. Mounted it in the trunk with the woofer firing out of the ski sack hole. Mounted the LC2 line level adapter and Alpine amp under the deck lid. Had a facia built to cover it up and I think it came out well. Sounds almost as nice as the W3V3 but it's not fair to compare it without the new one being broken in. I really have not pushed it. I can just tell it will sound as good.

Let me tell you with the sub, the B&O is just plain amazing. I'm not going to win any SPL contest but it really is a great sounding system. I can tell a huge difference in detail in a lot of the songs vs the Bose. There is just more highs that you never noticed with the Bose but its there with the B&O. Also the lows have better sound quality. It just produced frequencies real low that I think the Bose does not.

Here are some pics.

Doc_A8 09-18-2015 06:56 PM

For the rear seat passengers, a new back massager!

PS, diggin' the spoiler- eBay? Amazon?

TSHong 09-18-2015 07:02 PM


Originally Posted by Doc_A8 (Post 24725291)
For the rear seat passengers, a new back massager!

PS, diggin' the spoiler- eBay? Amazon?

ebay:http://www.ebay.com/itm/271519737011?_trksid=p2057872.m2749.l2649&var=570353179083&ssPageName=STRK%3AMEBIDX%3AIT.

I was very pleasantly surprised by the quality of the paint.

Doc_A8 09-18-2015 07:24 PM

That's a deal at that $$

TSHong 09-20-2015 06:12 PM


Originally Posted by Doc_A8 (Post 24725305)
That's a deal at that $$

I know, it just doesn't seem right. We will see how it handles the real world.

CobraCommander 09-20-2015 07:15 PM

Good stuff, could you not get the sub to fit in the factory sub location? How big of an amp are you running with it? Additionally do your fogs come on with you unlock/lock the doors? that was my apprehension with my HID fogs...and hence why I removed them.

Nice work thus far and all very tasteful!

Pothole5000 09-20-2015 08:50 PM

I had HID fog lights on my old A4 and they would come on just fine when I hit unlock. I never tested to see if they were any dimmer then when the engine was running but they never seemed dimmer.

TSHong 09-20-2015 10:37 PM


Originally Posted by CobraCommander (Post 24725705)
Good stuff, could you not get the sub to fit in the factory sub location? How big of an amp are you running with it? Additionally do your fogs come on with you unlock/lock the doors? that was my apprehension with my HID fogs...and hence why I removed them.

Nice work thus far and all very tasteful!

The factory sub is an infinite baffle so I went the rout that I took. I am running an Alpine mono amp rated at 500 watts RMS at 2 ohms. Plenty enough power but acoustic suspension boxes need good power.

No I am no running the convenience light feature of the fogs. Tried to like it on my 05 but turned it off and don't use it on my 09. It would take a few seconds to get full brightness like a CFL so depends on how long you need them on.

Thanks, I've done mods that only aficionados would appreciate but not the casual observer.

CobraCommander 09-21-2015 05:17 AM


Originally Posted by Pothole5000 (Post 24725718)
I had HID fog lights on my old A4 and they would come on just fine when I hit unlock. I never tested to see if they were any dimmer then when the engine was running but they never seemed dimmer.

Its not so much that they get dim, but with the car not running the current draw on the battery could negatively impact the life of the battery.


Originally Posted by TSHong (Post 24725735)
The factory sub is an infinite baffle so I went the rout that I took. I am running an Alpine mono amp rated at 500 watts RMS at 2 ohms. Plenty enough power but acoustic suspension boxes need good power.

No I am no running the convenience light feature of the fogs. Tried to like it on my 05 but turned it off and don't use it on my 09. It would take a few seconds to get full brightness like a CFL so depends on how long you need them on.

Thanks, I've done mods that only aficionados would appreciate but not the casual observer.

Ah...makes sense regarding the sub. Funny I like the convenience light feature and so does the wife...LOL

Pothole5000 09-21-2015 11:32 AM


Originally Posted by CobraCommander (Post 24725787)
Its not so much that they get dim, but with the car not running the current draw on the battery could negatively impact the life of the battery.

I'm sure it does, but HID's only need a lot of power at start up, i believe they draw less then a halogen bulb once warmed up. I had my A4 for 11 years, HID fog lights for at least 9 of those all on the same battery never a long start or any other hiccup. D3 are much more sensitive to battery fluctuations though.


All times are GMT -8. The time now is 01:33 PM.


© 2019 MH Sub I, LLC dba Internet Brands