Engine sound - AudiWorld Forums

Notices
A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Engine sound

Reply

 
 
Old 10-18-2017, 02:22 AM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Default Engine sound


Here is the video I have made of my engine. I think sound is related to other issue I am experiencing which is at IDLE i can feel slight vibrations on brake/speed pedals. Sound you have heard disappears after minute or two of being on. These two problems might not be related.
Mantas V. is offline  
Reply With Quote
Old 10-18-2017, 02:24 AM
  #2
AudiWorld Newcomer
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Default

Engine is 4.2L petrol, 246 KW
Mantas V. is offline  
Reply With Quote
Old 10-18-2017, 06:46 AM
  #3
AudiWorld Member
 
2004A8L's Avatar
 
Join Date: Aug 2015
Location: Sioux Falls S.D
Posts: 119
Default

camshaft chain / tensioner ?
2004A8L is offline  
Reply With Quote
Old 10-18-2017, 10:11 AM
  #4
AudiWorld Senior Member
 
Join Date: Aug 2012
Location: Chicago
Posts: 1,567
Default

My money is on failing air suspension compressor or mounts. Itís right under there, and the fact the noise suddenly comes and goes is the give away.
dvs_dave is offline  
Reply With Quote
Old 10-18-2017, 12:51 PM
  #5
AudiWorld Member
 
91quattro's Avatar
 
Join Date: Apr 2009
Location: Las Vegas, NV
Posts: 260
Default

I would agree with dave, compressor is suspect, and the rubber mounts for it which, on mine, failed and caused a shudder I could feel in the brake pedal and steering wheel.
91quattro is offline  
Reply With Quote
Old 10-18-2017, 11:06 PM
  #6
AudiWorld Newcomer
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Default

Hello once again, thanks to Everyone for responding. Also, wanted to added one more thing regarding these sound issues: when driving at certain speed at lower RPMS engine is releasing squeaky noise which completely disappears once I speed up. My initial thought was it has something to do with gears, since sounds starts being release, it seems, just before gear switch.
Back on the topic, if it is related to air suspension, would it not be consistent, meaning getting this sound all the time? Because recently sound has vanished, car starts up and does not release any of this noise.

Sorry I am newbie. Got this car few years ago after getting driver's licence, but never had any issues and do not have tools/knowledge to solve them myself. Also, I feel reluctant to go to service first without knowing abstractly what is or can possibly be wrong with a care
Mantas V. is offline  
Reply With Quote
Old 10-19-2017, 09:58 AM
  #7
AudiWorld Member
 
Join Date: Aug 2011
Location: Houston
Posts: 273
Default

I'd guess you are driving an older Audi.. & not using a synthetic based oil.
Worn parts are not going to get quiet after warming up.
Before your next service, add a 1/2 qt. of Marvel Mystery Oil to the crankcase and see if the engine doesn't get quite.
Then service and add the other 1/2 qt. of MMO and repeat with every service.
It would be positive to add MMO to the gas (for the valves) on a regular schedule.

Whatever the issue, cleaning things up can only help.. pc

Last edited by pocketchange; 10-19-2017 at 10:01 AM.
pocketchange is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:51 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: