It's my turn... left and rear left vents hot, right side cold - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Reload this Page >

It's my turn... left and rear left vents hot, right side cold

Notices
A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

It's my turn... left and rear left vents hot, right side cold

Reply

 
 
 
Old 03-31-2018, 03:28 PM
  #1  
AudiWorld Super User
Thread Starter
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 3,773
Default It's my turn... left and rear left vents hot, right side cold

It's a 80F outside, AC on, the center vents and the right side cold, but heat comes out on the left side. Checked the rear, left side hot and right side cold.
Searched the webs and none has real fix answers. I think it's time for me to read and fix this problem.
Did try all settings, auto, center vents, up/down, floor, nothing changed.
If anyone found a fix somewhere, please direct me.
Cheers,
Louis
ltooz_a6_a8_q7 is offline  
Reply With Quote
Old 03-31-2018, 03:56 PM
  #2  
AudiWorld Super User
 
Mister Bally's Avatar
 
Join Date: Jan 2006
Location: Detroit, Michigan USA
Posts: 5,419
Default

This is usually a symptom of a slightly low refrigerant charge. Get out your manifold gauges and check the pressure relevant to ambient temperature.
Mister Bally is offline  
Reply With Quote
Old 03-31-2018, 07:28 PM
  #3  
AudiWorld Super User
Thread Starter
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 3,773
Default

That's great Mr. Bally, I'll do that first.
Thanks,
Louis
ltooz_a6_a8_q7 is offline  
Reply With Quote
Old 03-31-2018, 08:50 PM
  #4  
AudiWorld Senior Member
 
Join Date: Aug 2012
Location: Chicago
Posts: 1,751
Default

And swallow your pride and plug VCDS in. See if there are any stuck flap codes or other hvac error codes that would otherwise take you an age to figure out.
dvs_dave is offline  
Reply With Quote
Old 03-31-2018, 10:27 PM
  #5  
AudiWorld Super User
Thread Starter
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 3,773
Default

"Yes Dave..." I'll run the scan to see what VCDS can do for my $350.
Cheers,
Louis
ltooz_a6_a8_q7 is offline  
Reply With Quote
Old 03-31-2018, 10:39 PM
  #6  
AudiWorld Senior Member
 
TSHong's Avatar
 
Join Date: May 2003
Location: Atlanta, GA
Posts: 1,997
Default

Originally Posted by Mister Bally View Post
This is usually a symptom of a slightly low refrigerant charge. Get out your manifold gauges and check the pressure relevant to ambient temperature.
+1, classic symptom.
TSHong is offline  
Reply With Quote
Old 04-01-2018, 11:28 AM
  #7  
AudiWorld Senior Member
 
Join Date: Aug 2012
Location: Chicago
Posts: 1,751
Default

Originally Posted by TSHong View Post
+1, classic symptom.
Bear in mind that whilst it may very well be low refrigerant, given that it has a variable capacity compressor, hooking up pressure gauges isnít a definitive diagnostic test unless the refrigerant is super low/gone....in which case you have bigger problems. The only way to truly tell with such a system is to hook it up to an hvac charging machine that firstly evacuates the system (how much comes out?), holds it under vacuum to test for leaks, and then recharges it with the correct weight of refrigerant, as well as fresh compressor oil.

For $100 down my local Goodyear, with a full refund warranty/no charge if they find a leak, itís a no brainer to get it done properly. Half assing it with cans of refrigerant risks over charging it, which at best will not fix it fully, at worst will blow the compressor.
dvs_dave is offline  
Reply With Quote
Old 04-01-2018, 12:20 PM
  #8  
AudiWorld Super User
Thread Starter
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 3,773
Default



No air out


full blast ac on set to lo


engine OFF


Left vent low air
Hello all,
Thanks for all the tips, this morning came out, the amazing thing is when I set temp to "lo" the ice-cold air came out every vent, except left pillar vent and the left rear center vent (low air), the right are full blown.
So, if I set the temp @60-70, the left front vent is warm, the rear foot also warm. Here are the pictures of the AC manifold. I'll have the full video after taking the family shopping.
Ran VCDS per DAVE and OBDEleven, nothing showed up in AC.
00-Steering Angle Sensor -- Status: OK 0000
01-Engine -- Status: OK 0000
02-Auto Trans -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
06-Seat Mem. Pass -- Status: OK 0000
07-Control Head -- Status: OK 0000
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
0E-Media Player 1 -- Status: OK 0000
14-Susp. Elect. -- Status: Cannot be reached 1100
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: Malfunction 0010
34-Level Control -- Status: Not registered 0001
36-Seat Mem. Drvr -- Status: OK 0000
37-Navigation -- Status: Malfunction 0010
38-Roof Electronics -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
47-Sound System -- Status: OK 0000
4F-Centr. Electr. II -- Status: Malfunction 0010
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: Malfunction 0010
55-Xenon Range -- Status: OK 0000
56-Radio -- Status: OK 0000
57-TV Tuner -- Status: Malfunction 0010
61-Battery Regul. -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
65-Tire Pressure -- Status: OK 0000
67-Voice Control -- Status: OK 0000
6C-Back-up Cam. -- Status: Malfunction 0010
6D-Trunk Elect. -- Status: Cannot be reached 1100
72-Door, Rear Right -- Status: OK 0000
76-Park Assist -- Status: OK 0000
77-Telephone -- Status: OK 0000
ltooz_a6_a8_q7 is offline  
Reply With Quote
Old 04-01-2018, 12:28 PM
  #9  
AudiWorld Senior Member
 
Join Date: Aug 2012
Location: Chicago
Posts: 1,751
Default

Next step is to run a VCDS output test on the hvac. No airflow out of some vents certainly suggests a stuck/broken flap somewhere. Of course if somethingís physically broken (such as a flap hinge), then vcds may not show an error as the actuator motor is working as expected. Just itís not actually moving the flap. You might hear some clicks/grinding noises though which will be the feedback you need to investigate further.

Last edited by dvs_dave; 04-01-2018 at 12:45 PM.
dvs_dave is offline  
Reply With Quote
Old 04-01-2018, 01:06 PM
  #10  
AudiWorld Super User
Thread Starter
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 3,773
Default

"Yes Dave..." but I'll never use VCDS to program anything besides open and close rear eBrake. I think I've just discovered something about the hvac... sometimes the vents flap potentiometers are stuck (like Dave suggested), we can exercise the range by set to hi full blast, then lo, the range had been exercised and everything works.
After my daughter and son sat in the back seat, after a few minutes, all vents were cold and air come out as normal. I set it back to 62F and still as cold as ice and the outside is 77
What if the hvac senses the passengers and turn on the vents. Everything is working perfectly now.
Cheers,
Louis
ltooz_a6_a8_q7 is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: It's my turn... left and rear left vents hot, right side cold


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: