Multifunction Steering Wheel not working - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Reload this Page > Multifunction Steering Wheel not working
Notices
A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Multifunction Steering Wheel not working

Reply

 
 
Old 05-22-2014, 02:14 AM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: May 2014
Location: Denmark
Posts: 3
Default Multifunction Steering Wheel not working

Hi Guys

I've created a thread somewhere else on the forum, but it might be the wrong place, since no one responds. So here goes...

I have a 2003 Audi A8 4,2 Quattro. I bought my car a year ago, and the buttons on my steering have actually never worked. This annoys me quite a lot, and i've tried replacing the steering column module with no luck.

There is no light in the buttons as well.

Any ideas what this might be and how to solve it? When reading out the fault codes with vcds it comes up with a code 02071. But i can't see if this has anything to do with this?

Hope some of you guys out there might be able to help me.

Thanks a million!

Steffen
Sclaus1 is offline  
Reply With Quote
Old 05-22-2014, 04:50 AM
  #2
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Welcome and congratulations on your D3 !

How is it coded ?

02071 means module(s) have lost communication, could be a bigger issue.
Post up a complete Autoscan, and run an Optical Bus Diagnostic to see what it says.
jakematic is offline  
Reply With Quote
Old 05-22-2014, 05:10 AM
  #3
AudiWorld Member
 
Panelhead's Avatar
 
Join Date: Mar 2014
Location: Houston Texas
Posts: 524
Default D2

Originally Posted by Sclaus1 View Post
Hi Guys

I've created a thread somewhere else on the forum, but it might be the wrong place, since no one responds. So here goes...

I have a 2003 Audi A8 4,2 Quattro. I bought my car a year ago, and the buttons on my steering have actually never worked. This annoys me quite a lot, and i've tried replacing the steering column module with no luck.

There is no light in the buttons as well.

Any ideas what this might be and how to solve it? When reading out the fault codes with vcds it comes up with a code 02071. But i can't see if this has anything to do with this?

Hope some of you guys out there might be able to help me.

Thanks a million!

Steffen
Is your A8 a D3 or a D2?
Panelhead is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
N'Syncro
Parts For Sale
19
08-30-2017 07:16 AM
IntheQ5
Q5/SQ5 MKI (8R) Discussion
27
06-09-2016 12:37 PM
rsixxer23
Vehicles For Sale
4
01-06-2016 03:25 AM
mrprism133
Audi 90 / 80 / Coupe quattro / Cabriolet
7
09-07-2015 07:22 PM
Curtisjh
A6 / S6 (C6 Platform) Discussion
7
09-04-2015 04:06 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:24 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: