A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Popping/ Thumping Noise from Airbox

 
Old 09-27-2015, 07:00 PM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Dec 2014
Posts: 450
Default Popping/ Thumping Noise from Airbox

Hello all, for the past two weeks, I've been hearing an irregular "popping"/"thumping" noise from near the Airbox/air filter. It's not loud (you have to have the hood open to hear it noticeably) and inside the car, I can't hear anything. The car drives and runs smoothly and drives fine, but I do notice that the RPM needle at idle will stay at 750 RPMs like normal for the first part of a drive then drop to around 700 RPMs (at idle) for the rest of the drive cycle. No misfiring or cutouts or anything like that but this is just what I have observed. When I scanned my car for codes with my carista adapter a couple of days ago, it stated P2177 Bank 1 system too lean off idle and P0171 Fuel trim-Bank 1 system too lean. The check engine light has not come on. But I remember a week and a half ago, the car stated my fuel cap was loose (even though I tightened it constantly for a week) then the check engine light came on. They both went off 2 days later. All new spark plugs, coil packs, air filter along with valve cover gaskets and seals were installed during the last repair. The previous owner claimed that he bought a new MAF sensor, but was still trying to chase the lean code. Actually, the idle situation was there when I bought the car, just not the sound from the Airbox. Any ideas what this could be? The car drives really good, as if nothing is wrong and the check engine light has remained off for the past week and a half and has not returned.
Junius is offline  
Old 09-27-2015, 07:22 PM
  #2  
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 13,370
Default

Originally Posted by Junius View Post
Hello all, for the past two weeks, I've been hearing an irregular "popping"/"thumping" noise from near the Airbox/air filter. It's not loud (you have to have the hood open to hear it noticeably) and inside the car, I can't hear anything. The car drives and runs smoothly and drives fine, but I do notice that the RPM needle at idle will stay at 750 RPMs like normal for the first part of a drive then drop to around 700 RPMs (at idle) for the rest of the drive cycle. No misfiring or cutouts or anything like that but this is just what I have observed. When I scanned my car for codes with my carista adapter a couple of days ago, it stated P2177 Bank 1 system too lean off idle and P0171 Fuel trim-Bank 1 system too lean. The check engine light has not come on. But I remember a week and a half ago, the car stated my fuel cap was loose (even though I tightened it constantly for a week) then the check engine light came on. They both went off 2 days later. All new spark plugs, coil packs, air filter along with valve cover gaskets and seals were installed during the last repair. The previous owner claimed that he bought a new MAF sensor, but was still trying to chase the lean code. Actually, the idle situation was there when I bought the car, just not the sound from the Airbox. Any ideas what this could be? The car drives really good, as if nothing is wrong and the check engine light has remained off for the past week and a half and has not returned.
Hard to guess on lean codes and odd noises w/out being there. Lean codes commonly vacuum leaks, though can be other parts issues too. One vague guess is to try putting your hand on the PCV valve when it makes the noise you mention and see if you feel some vibration in sync with the noise. If so, there's your culprit. On my 2000 A6 4.2 the airbox was way over on the passenger side, but not sure where it is on yours without a picture since mine is a W12.
MP4.2+6.0 is offline  
Old 09-28-2015, 07:29 AM
  #3  
AudiWorld Member
Thread Starter
 
Join Date: Dec 2014
Posts: 450
Default

Originally Posted by MP4.2+6.0 View Post
Hard to guess on lean codes and odd noises w/out being there. Lean codes commonly vacuum leaks, though can be other parts issues too. One vague guess is to try putting your hand on the PCV valve when it makes the noise you mention and see if you feel some vibration in sync with the noise. If so, there's your culprit. On my 2000 A6 4.2 the airbox was way over on the passenger side, but not sure where it is on yours without a picture since mine is a W12.
As I have a 4.2, my airbox is on the passenger side as well. I tried taking it apart then reinstalling but same noise.
Junius is offline  
Old 08-10-2016, 01:02 PM
  #4  
AudiWorld Newcomer
 
Join Date: Aug 2016
Posts: 1
Default

Originally Posted by Junius View Post
Hello all, for the past two weeks, I've been hearing an irregular "popping"/"thumping" noise from near the Airbox/air filter. It's not loud (you have to have the hood open to hear it noticeably) and inside the car, I can't hear anything. The car drives and runs smoothly and drives fine, but I do notice that the RPM needle at idle will stay at 750 RPMs like normal for the first part of a drive then drop to around 700 RPMs (at idle) for the rest of the drive cycle. No misfiring or cutouts or anything like that but this is just what I have observed. When I scanned my car for codes with my carista adapter a couple of days ago, it stated P2177 Bank 1 system too lean off idle and P0171 Fuel trim-Bank 1 system too lean. The check engine light has not come on. But I remember a week and a half ago, the car stated my fuel cap was loose (even though I tightened it constantly for a week) then the check engine light came on. They both went off 2 days later. All new spark plugs, coil packs, air filter along with valve cover gaskets and seals were installed during the last repair. The previous owner claimed that he bought a new MAF sensor, but was still trying to chase the lean code. Actually, the idle situation was there when I bought the car, just not the sound from the Airbox. Any ideas what this could be? The car drives really good, as if nothing is wrong and the check engine light has remained off for the past week and a half and has not returned.
Did you ever find the solution to this? My car is making the same noise.
Kaela Pruitt is offline  
Old 08-10-2016, 01:59 PM
  #5  
AudiWorld Member
Thread Starter
 
Join Date: Dec 2014
Posts: 450
Default

Yeah I never figured out the solution to the thumping noise, and it's been almost a year since I noticed. But it is quieter now. There are no performance problems or codes/check engine light. I believe MainelyA8 found a solution and if I remember correctly, it has something to do with the throttle body. He posted his results in a recent thread (within the past two weeks). I see that this issue is getting more and more common with D3 A8 4.2s as they rack up miles. But I do not think that this problem is a major one, as I have noticed it for over a year and has not impacted performance, mileage, or any other thing.
Junius is offline  
Old 08-10-2016, 02:01 PM
  #6  
AudiWorld Member
Thread Starter
 
Join Date: Dec 2014
Posts: 450
Default

Oh and the lean code issues were taken care of through a new right fuel pump and filter. Car is code free.
Junius is offline  
Old 08-10-2016, 06:02 PM
  #7  
AudiWorld Senior Member
 
Join Date: Aug 2012
Location: Chicago
Posts: 1,999
Default

A vacuum operated intake air flap in the air box is opened as a function of load at engine speeds over 3,000 rpm to attain the large volume of air required at full throttle. This flap enables additional air to be drawn in from the engine compartment and reduces the air velocity in the air cleaner.

Malfunctioning of this mechanism could be the noise you're hearing from the airbox as its the only thing in there that moves.
dvs_dave is offline  
Old 08-11-2016, 06:48 AM
  #8  
AudiWorld Member
 
MainelyA8's Avatar
 
Join Date: Nov 2015
Location: Southern Maine
Posts: 498
Default

Originally Posted by Kaela Pruitt View Post
Did you ever find the solution to this? My car is making the same noise.
Originally Posted by Junius View Post
Yeah I never figured out the solution to the thumping noise, and it's been almost a year since I noticed. But it is quieter now. There are no performance problems or codes/check engine light. I believe MainelyA8 found a solution and if I remember correctly, it has something to do with the throttle body. He posted his results in a recent thread (within the past two weeks). I see that this issue is getting more and more common with D3 A8 4.2s as they rack up miles. But I do not think that this problem is a major one, as I have noticed it for over a year and has not impacted performance, mileage, or any other thing.
I believe that my noise was caused by the rear of the air intake being very loose where it connects to the throttle body. I tightened it down, removed the throttle body and cleaned it since I was right there, and haven't heard anything since.
MainelyA8 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Quick Cal
4.2 V8 Discussion
7
06-25-2018 07:57 AM
Minimarvel
A8 / S8 (D3 Platform) Discussion
3
08-04-2016 04:37 AM
leftos
Audi A3 / S3 / RS 3 MKII
8
10-21-2015 03:53 PM
S6Express
A6 (C7 Platform) Discussion
1
10-01-2015 04:30 AM
changareth
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-25-2015 11:27 AM


Thread Tools
Search this Thread
Quick Reply: Popping/ Thumping Noise from Airbox


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: