Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D4 Platform) Discussion
Reload this Page >

Bang & Olufsen Issue with Bass Clipping In and Out

A8 / S8 (D4 Platform) Discussion Discussion Forum for the D4 Audi A8 Produced from 2010-2017 Audi S8 produced from 2012-2017

Bang & Olufsen Issue with Bass Clipping In and Out

 
Old 02-06-2017, 07:03 AM
  #31  
Audiworld Junior Member
 
Join Date: Sep 2016
Location: Northern VA, USA
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by zkhan2 View Post
They replaced the side mirror and said it fixed the issue. I drove it and the issue still is the same. The whistling noise at speeds of over 40 mph. The Audi tech had requested that they tape off the door jamb and remove tapes in increments and they did not do that. They made the assumption the mirror housing was causing the problem. I am scheduled to call them today and setup another appointment to have them fix this issue.

My boss has the S65, it's an awesome car - the Audi S8 is on par with the S65 for over $100K less.

As far as the B&O system. Yes, it is better than the Bose system. Is it $6K+ better, NO. In fact, a friend of mine put a sub-woofer in his 2014 and it made the Bose system sound incredible. The B&O has some great highs and the bass is well defined but not punchy - it lacks severely in mid-range. At the top level volume of 34 (yes, the volume scale is from 0 - 34), the system is not nearly as loud and defined as the specifications would have you believe.

Do you have any details on the subwoofer replacement that your friend completed? Lack of good bass really limits the Bose system.
bfairban001 is offline  
Old 02-06-2017, 07:37 AM
  #32  
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2016
Location: Lorton, Virginia
Posts: 15
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by bfairban001 View Post
Do you have any details on the subwoofer replacement that your friend completed? Lack of good bass really limits the Bose system.
1) Audi Tech team and my dealer (Audi Chantilly, VA) resolved the issue by replacing the amps. A certain production of amps had this problem. They should be able to identify if it is a defective production amp.

2) This is only related to the B&O amps, not the Bose.
zkhan2 is offline  
Old 05-20-2019, 07:54 AM
  #33  
AudiWorld Junior Member
 
Join Date: Feb 2014
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

Sorry for reviving an old thread but noticed this EXACT issue happening on my 14 RS7. Thanks for posting this, I will print this page out and give to my dealer when the car goes in two weeks. Seems an amp is faulty since I have some but little bass..
1flosseds4 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Badger278
Audio, Video and Security Discussion
1
09-11-2008 04:19 PM
The Frenchy
Audio, Video and Security Discussion
0
01-09-2008 10:07 PM
tbird_allen
A6 / S6 (C6 Platform) Discussion
7
11-28-2006 09:49 AM
rushpuppy
Audi allroad
6
10-22-2004 11:14 AM
Jack Hanoka
TT (Mk1) Discussion
20
08-11-1999 03:46 PM


Thread Tools
Search this Thread
Quick Reply: Bang & Olufsen Issue with Bass Clipping In and Out


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: