A8 / S8 (D4 Platform) Discussion Discussion Forum for the D4 Audi A8 Produced from 2010-2017 Audi S8 produced from 2012-2017

MMI 3G+ Software/Nav Update (Fail?)

 
Old 04-20-2019, 11:24 AM
  #1  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2019
Location: Raleigh and Asheville, NC
Posts: 7
Default MMI 3G+ Software/Nav Update (Fail?)

I dropped my car off to have a repair to the rear shade performed and to check the laggy MMI performance. They said they were going to update the MMI software, which it appears they did. I said, "since you have it in there, can I get the latest map update as well?", they quoted the price which seemed reasonable and I told them to go ahead. The first picture is before I took it in. The second picture is after I picked it up and the third is what they left on my seat to show they had updated the maps. However, there appears to be no difference in the map database and they certainly don't appear to be the 2018-19 maps the packaging claims. Can someone who knows more about this confirm? Most of the threads related to this seem out of date and I need to know what to do. Thanks!




CULA8R is offline  
Old 04-21-2019, 09:09 AM
  #2  
AudiWorld Super User
 
the_duke's Avatar
 
Join Date: Aug 2014
Location: Montana
Posts: 2,153
Default

Do you have a picture of the back of that box? Maybe the inside as well? The Version should be printed somewhere. Also I'd like to see the part#
the_duke is offline  
Old 04-21-2019, 09:38 AM
  #3  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2019
Location: Raleigh and Asheville, NC
Posts: 7
Default

Version just says 2018/2019, the information on the back is 8R0 060 884 FL, a Pack number of T1000-26920 and the Activation Part number is T1000-26922, then it says NAR 2018/2019.
CULA8R is offline  
Old 04-21-2019, 09:41 AM
  #4  
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 13,331
Default









Google is your friend: LMGTFY

Looks like around 2014? I think you should be seeing at least 6.16.2 for even 2017/2018 if you skim some of those threads.

I think you need to have the dealer tell the service tech there is a button on the screen called "Install" or "Run" he/she was supposed to actually click on before the coffee break...a few steps before setting it down on your seat.

Edit: Yep, definitively you were frankly scammed, or said politely had inept service done. Feel free to show the thread to the dealership manager BTW so he/she can see their name and work in print. Also help us help others and yourself: include your year and model, and if anything drivetrain your engine too. Post up name of dealer in question so owners know competence...and otherwise.

Here is a pic. from just now on my 2015 S8. Dealer service did the MMI update on mine maybe two years ago now for the TSB reasons--losing position, slow response, etc. The maps are definitely original, and they haven't been touched by me since either. Thus as the smoking gun, note my screen is the same as yours post- each of our dealer's work, but mine with no Nav maps update. That means 2014 maps--typical of an early build 2015 like mine (or later 2014) since IIRC Audi typically refers to and uses calendar years for Nav revs. For laughs and direct validation the map database at this version is "old," they literally tore down and rebuilt the freeway interchange with a different layout right in front of my servicing dealer in recent years--within 100 yards of their service drive. All done construction wise before 2018, but old layout had been that way since I was a kid. From having been in that area in recent months using the maps in my 2015 S8, yep it's the "old" on ramp set up on my map screen and with how voice prompts want to have me turn--even though the freeway entrance I use there was shifted to the cross street as of a couple of years ago.
















































I think they owe you both the work done correctly and with attention to even the basics of install process + verification. And perhaps a refund for their lack of competence in general.

Last edited by MP4.2+6.0; 04-21-2019 at 10:44 AM.
MP4.2+6.0 is offline  
Old 04-21-2019, 10:51 AM
  #5  
AudiWorld Member
 
laurent0613's Avatar
 
Join Date: Jun 2018
Location: NL/FR
Posts: 188
Default

"HN+R_US_AU_K0942_3" Firmware is the latest available in US.

Europe have a new version since 5 months called P1001 which solved the MMI lag.
Hope you get this version soon in NA.

About the maps, you have the 2015/2016 version !
Latest is 8R0060884EN NAR 6.16.2 (2018/2019)

Looks like your dealer was making fun of you pal or they forgot to do it.
Go back and ask for a refund if you were charged for it or ask them do update the maps properly.
Now that you know what version to expect, they won't trick you again.
laurent0613 is online now  
Old 04-21-2019, 11:49 AM
  #6  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2019
Location: Raleigh and Asheville, NC
Posts: 7
Default

Thank you both for your responses. The packaging has the activation code, activation number and the PIN code, so I'm going to assume that someone forgot to hit finish or install and this wasn't some deliberate attempt to fleece me of $450. The dealership will be greeted with a voicemail from me first thing tomorrow and hopefully they'll offer to rectify things immediately. Tbh, had I not joined this forum, I wouldn't even have known to check. So, while I'm not a huge fan of the garden variety "Google is your friend" response, as that's what lead me here, I appreciate the time you took to respond and provide confirmation of my findings as the experts.

I'll share resolution and the name of the dealership at that point, since they will have either done the right thing to resolve or fully pissed me off. Incidentally, they did a really nice job of replacing the entire rear shade and mechanism, which was covered by the CPO warranty to the tune of nearly $1900.

Thanks again!

Last edited by CULA8R; 04-21-2019 at 11:53 AM.
CULA8R is offline  
Old 04-21-2019, 02:03 PM
  #7  
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 13,331
Default

To also be direct why you got the Google is your friend response, I am also a big fan of doing early homework. There are givers and takers, and it gets old being a giver. Sounds like maybe you did though. Yours was kind of a corner case question. The version info is quite searchable and common across the hard drive MMI Audi set up that most all the Audis of the era had. I doubt folks walk around w/ those numbers in their head--these are yet more forgettable than D3 ones were--so I had to Google it myself to figure out. They are seldom updated I think with the flat set up. If anything, the relative gibberish of their numbering scheme (especially for MMI) is what makes it more searchable. The late ones apparently got an owner updatable set up, but it hasn't been discussed on the board much.
MP4.2+6.0 is offline  
Old 04-21-2019, 02:07 PM
  #8  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2019
Location: Raleigh and Asheville, NC
Posts: 7
Default

I'm very thankful that we have this resource and that people like you are out here to share your knowledge. While virtually everything is, to your point, searchable, I am new here and my comprehension of Audi's part numbers and processes is still so limited. Am I imagining it, or are they doing that on purpose so we have to keep going back to them? Regardless, before I brought this to the dealership's attention, I wanted to be absolutely certain that my thoughts were correct. You and others on this forum have made that possible, so sincere thanks!
CULA8R is offline  
Old 04-21-2019, 02:16 PM
  #9  
AudiWorld Member
 
laurent0613's Avatar
 
Join Date: Jun 2018
Location: NL/FR
Posts: 188
Default

Btw, you might also want to know that if you ask the same during a regular maintenance of your car, you get discount on the nav update...
450 is just insane.
You should have paid half to be honest, even a bit less.
laurent0613 is online now  
Old 04-21-2019, 03:09 PM
  #10  
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 13,331
Default

Originally Posted by CULA8R View Post
I'm very thankful that we have this resource and that people like you are out here to share your knowledge. While virtually everything is, to your point, searchable, I am new here and my comprehension of Audi's part numbers and processes is still so limited. Am I imagining it, or are they doing that on purpose so we have to keep going back to them? Regardless, before I brought this to the dealership's attention, I wanted to be absolutely certain that my thoughts were correct. You and others on this forum have made that possible, so sincere thanks!
Thanks. Like many things in old manufacturing world, it is manufacturer centric around their version control numbering and internal naming scheme. Version label is serious gibberish for most of the MMI one, and these ain't iPhones as far as version sell through on Nav updates either. You would think they could at least be bothered to get a year in there to time stamp them for owners in understandable ways, but I guess they prefer Audi centric time and rev numbers.

Also subtle is that by getting to the MMI update you did, you can actually source the maps directly from some Euro supposedly legit sources and use their supplied flash to update maps directly. Prior to that MMI revision you got, to get to the newer map versions the MMI update had to be done first. In practice I think risks of something going seriously wrong are a lot higher with MMI update than Nav one, so you have gotten past that. All this will/should be obsolete with OTA update approaches in newer designs. But most all the manufacturers (and dealers) want to manipulate it to control the perceived revenue stream but not jeopardize the typical new car is better big sale. None of that is in customers' best interests, but the nature of the business.
MP4.2+6.0 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SANS RICE
Off-topic Discussion
8
01-05-2009 09:49 AM
snagitseven
A4 (B8 Platform) Discussion
4
12-25-2008 02:28 PM
hranaRS9oolalathumpr
Off-topic Discussion
5
12-22-2008 08:08 PM
hranaRS9oolalathumpr
Off-topic Discussion
0
11-06-2008 09:32 AM
hranaRS9oolalathumpr
Off-topic Discussion
0
10-13-2008 09:36 PM


Thread Tools
Search this Thread
Quick Reply: MMI 3G+ Software/Nav Update (Fail?)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: