Navigation Issue - AudiWorld Forums


A8 / S8 (D4 Platform) Discussion Discussion Forum for the D4 Audi A8 Produced from 2010-Present Audi S8 produced from 2012-

Navigation Issue

Reply
 
 
 
Thread Tools Search this Thread
Old 02-03-2014, 06:25 AM   #1
Audiworld Junior Member
Thread Starter
 
longbow42's Avatar
 
Join Date: Feb 2014
Location: Chester Co, PA
Posts: 17
Default Navigation Issue

Hello,
Recently purchased my Pre owned A8 L. It is loaded and I love the car! I am having a navigation system issue though. I took it to the dealers once and they could not find anything wrong with it. On some days it works fine and then others it just goes off, telling me I am off road and looking like we are flying above the streets. It then proceeds to tell me to turn around at every street and the streets are no where near where I am. Anyone seen this before?
Thank you!
longbow42 is offline   Reply With Quote
Old 02-03-2014, 07:01 AM   #2
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Congratulations, and welcome to AudiWorld !

Most likely an issue with the shark fin or antenna booster.
There's a thread here somewhere about it but I can't seem to find it at the moment.

Might also be an opportunity to get the dealer to update the MMI software.
jakematic is offline   Reply With Quote
Old 02-03-2014, 08:18 AM   #3
Audiworld Junior Member
Thread Starter
 
longbow42's Avatar
 
Join Date: Feb 2014
Location: Chester Co, PA
Posts: 17
Default

Quote:
Originally Posted by jakematic View Post
Congratulations, and welcome to AudiWorld !

Most likely an issue with the shark fin or antenna booster.
There's a thread here somewhere about it but I can't seem to find it at the moment.

Might also be an opportunity to get the dealer to update the MMI software.
Thank you. It's weird, because somedays it works great and then the next I am hovering above the streets.
longbow42 is offline   Reply With Quote
Old 02-03-2014, 09:24 AM   #4
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Gotta love intermittent issues !

I think there is an MVB at channel 5 for reading the antenna reception values in VCDS.

A couple of others here have had a similar issue, perhaps they can elaborate on the fix.
jakematic is offline   Reply With Quote
Old 02-03-2014, 09:35 AM   #5
Audiworld Junior Member
Thread Starter
 
longbow42's Avatar
 
Join Date: Feb 2014
Location: Chester Co, PA
Posts: 17
Default

Quote:
Originally Posted by jakematic View Post
Gotta love intermittent issues !

I think there is an MVB at channel 5 for reading the antenna reception values in VCDS.

A couple of others here have had a similar issue, perhaps they can elaborate on the fix.
Thanks. What does MVB at channel 5 mean?

Looks like we have the same models and colors. I also have the Bang and Olufson stereo which is fantastic. Really loving the car. Any good upgrades to make faster?
Thanks!
longbow42 is offline   Reply With Quote
Old 02-03-2014, 09:57 AM   #6
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Quote:
Originally Posted by longbow42 View Post
Thanks. What does MVB at channel 5 mean?
It is a function of VCDS which is an excellent tool that practically pays for itself in dealer diagnostics fees alone: http://store.ross-tech.com/shop/VCHUC.html

Here is an idea of what it can do: http://wiki.ross-tech.com/wiki/index.php/Audi_A8/S8_(4E)
And a "tour" of how it works: http://www.ross-tech.com/vcds/tour/main_screen.html
Note the D4 is not documented on the wiki, I suspect to keep people from stealing Ross-Tech intellectual capital.

I'm thinking I'd like the B&O on my next A8.

Don't think there are any APR tunes for the 4.2, but there is a recent thread on the 4.0
Not sure which year / engine combo you have.
jakematic is offline   Reply With Quote
Old 02-03-2014, 10:32 AM   #7
Audiworld Junior Member
Thread Starter
 
longbow42's Avatar
 
Join Date: Feb 2014
Location: Chester Co, PA
Posts: 17
Default

Thank you very much!
longbow42 is offline   Reply With Quote
Old 02-03-2014, 11:26 AM   #8
AudiWorld Member
 
Lazydog's Avatar
 
Join Date: Mar 2006
Location: Chester Co., PA
Posts: 485
Default

I had the same issue, my dealer needed to replace the antenna to fix the problem.
Lazydog is offline   Reply With Quote
Old 02-03-2014, 11:28 AM   #9
AudiWorld Member
 
Lazydog's Avatar
 
Join Date: Mar 2006
Location: Chester Co., PA
Posts: 485
Default

Quote:
Originally Posted by jakematic View Post
I'm thinking I'd like the B&O on my next A8.
I have this system but find that the sound with radio isn't as good as I thought it should be. Satellite is a a bit better and the best is with cd or SD card. The sound is assume.
Lazydog is offline   Reply With Quote
Old 02-03-2014, 04:40 PM   #10
Audiworld Junior Member
Thread Starter
 
longbow42's Avatar
 
Join Date: Feb 2014
Location: Chester Co, PA
Posts: 17
Default

Quote:
Originally Posted by Lazydog View Post
I had the same issue, my dealer needed to replace the antenna to fix the problem.
Thanks! I live in Chester County as well, Chadds Ford.
longbow42 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Adding bluetooth audio to my new (to me) 2009 Cabriolet with Bose xkahn A4 Cabriolet (B6 Platform) Discussion 3 08-07-2016 05:38 PM
Audi Other 2011 Audi S5 Prestige, Drive Select, CPO Warranty Vrrooom Vehicles For Sale 2 09-08-2015 03:06 PM
2005 AR DVD navigation? cdu Audi allroad 0 09-05-2015 08:11 PM
No Start, Need Codes Diagnosis eggsngrits A8 / S8 (D3 Platform) Discussion 0 09-05-2015 10:22 AM
06 A4 Navigation screen dead. Options? o6A4Audi Audio, Video and Security Discussion 0 09-01-2015 07:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:47 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send