Hot Start Problem - AudiWorld Forums

Notices

Hot Start Problem

Reply

 
 
Old 02-04-2012, 01:09 AM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 18
Default Hot Start Problem

My 94 Audi 100 2.6 V6 has trouble starting when the engine is hot. It starts at one crank when engine is cold (ie: in the mornings) but then after driving, leaving the car parked for few hours and then i try to start the car, i would have to crank it 3-4 times in order to get it starting again. I am clueless here anyone could help me?

I even loosened the fuel filter to check whether the fuel pressure is alright or not to see whether fuel pressure is alright in case its the fuel pump, but the fuel spits out no problem at all. I recently changed the spark plugs and fuel filter as well.

Greatly appreciate your help here.
aron56 is offline  
Reply With Quote
Old 02-05-2012, 10:52 AM
  #2
Audiworld Junior Member
 
C4.Style's Avatar
 
Join Date: Jan 2012
Location: San Jose, Cali | Eastern Europe
Posts: 23
Default

Not exactly sure why that would be a problem. Mine starts with also also on the cold start, sometimes with more but its works fine. Same with hot, about 2-3 cranks. Unless you feel like something is dying. Maybe you need new battery or something...
C4.Style is offline  
Reply With Quote
Old 02-15-2012, 04:47 PM
  #3
Audiworld Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 18
Default

I have solved it...thanks..

Not battery, i got brand new battery in it and starter too. It was the Fuel Pressure Regulator that was not functioning well. Changed that and now it starts fine with only one crank.
aron56 is offline  
Reply With Quote
Old 02-18-2012, 06:09 AM
  #4
AudiWorld Member
 
Join Date: Dec 2002
Posts: 143
Default

Originally Posted by aron56 View Post
I have solved it...thanks..

Not battery, i got brand new battery in it and starter too. It was the Fuel Pressure Regulator that was not functioning well. Changed that and now it starts fine with only one crank.
Great that someone posted a resolution to their problems. People always come to forums like this and ask for help, but when they resolve their problems they never post the solutions.
upallnight is offline  
Reply With Quote
Old 09-12-2012, 07:36 PM
  #5
Audiworld Junior Member
 
Join Date: Sep 2010
Posts: 61
Default

How hard is that to replace?
Zuffenhausen951 is offline  
Reply With Quote
Old 09-12-2012, 10:51 PM
  #6
Audiworld Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 18
Default

Originally Posted by Zuffenhausen951 View Post
How hard is that to replace?
Not that hard but then be careful of the pin, it tends to spring out and fitting that back can be a pain.
aron56 is offline  
Reply With Quote
Old 09-27-2012, 08:55 PM
  #7
AudiWorld Newcomer
 
HonaDavis's Avatar
 
Join Date: Sep 2012
Posts: 4
Default

Parts for your Audi(see Audi Automotive Parts) would really wear out in time. I had the same problem--having a hard time at start up. I had my fuel pump checked and there's actually some leaks, so I had it replaced as well as the fuel filter.
HonaDavis is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
IntheQ5
Q5/SQ5 MKI (8R) Discussion
27
06-09-2016 12:37 PM
raiderrider
A8 / S8 (D3 Platform) Discussion
12
09-08-2015 05:46 AM
magikmushroom78
A4 (B7 Platform) Discussion
0
09-05-2015 01:39 AM
anticsAK
A8 / S8 (D2 Platform) Discussion
0
09-04-2015 09:59 PM
aron56
Audi 100 / A6 (C4 Platform)
0
09-01-2015 12:39 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:41 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: