Audi 90 CS Starting Issue - AudiWorld Forums


Audi 90 CS Starting Issue

Reply
 
 
 
Thread Tools Search this Thread
Old 11-19-2013, 12:03 PM   #1
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 13
Default Audi 90 CS Starting Issue

Hey all, my 94 90 CS has been sitting for 2 weeks or so and when I went to jump start it today it wouldn't start. The engine begins to turn but then the starter solenoid starts clicking. I took a video of what happens but cannot post attachments, I'll try and find a way to link you guys the video. In the mean time any quick thoughts of what it could be, I know the starter has never been replaced but like I said it does start to turn the engine.
Rmerri52 is offline   Reply With Quote
Old 11-19-2013, 12:11 PM   #2
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 13
Default


I was able to upload it to Youtube. I'm going to check if the starter is accessible to be tapped with a mallet and try that next.
Rmerri52 is offline   Reply With Quote
Old 11-19-2013, 02:51 PM   #3
AudiWorld Super User
 
CRAZY_RUSSIAN's Avatar
 
Join Date: Oct 2008
Location: Reno, NV
Posts: 2,716
Default

charge the battery again, the clicking usually indicates low voltage
CRAZY_RUSSIAN is offline   Reply With Quote
Old 11-19-2013, 02:53 PM   #4
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 13
Default

Quote:
Originally Posted by CRAZY_RUSSIAN View Post
charge the battery again, the clicking usually indicates low voltage
Ok, I'll leave a battery tender on it for a while and try again later. I'll report back with results.
Rmerri52 is offline   Reply With Quote
Old 11-19-2013, 04:36 PM   #5
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 13
Default

Started up good, just took it for a drive and all was okay. Thanks a lot for your help.
Rmerri52 is offline   Reply With Quote
Old 11-20-2013, 07:21 AM   #6
AudiWorld Super User
 
CRAZY_RUSSIAN's Avatar
 
Join Date: Oct 2008
Location: Reno, NV
Posts: 2,716
Default

nice, change the fluids and you should be good ) keep her up man )
CRAZY_RUSSIAN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strangest problem: Central locking system reversed. Dont know where to start. smsayler A8 / S8 (D2 Platform) Discussion 7 04-24-2016 03:14 PM
09 A4 Possible camshaft issue. (Fuel injector warranty extension) PA-Driver A4 (B8 Platform) Discussion 4 02-02-2016 08:26 PM
My 2006 a4 2.0t is misfiring very rough and it shows 3 codes p0300, p0304 and p310b gregorydouglas89 A4 (B7 Platform) Discussion 18 09-01-2015 10:33 PM
requesting experienced advice: 2.8L AHA A6 cam tensioner KoniginDerNacht A6 / S6 (C5 Platform) Discussion 2 09-01-2015 08:05 AM
PRND FAILURE Janryk A4 Cabriolet (B6 Platform) Discussion 0 08-30-2015 02:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:56 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send