Go Back  AudiWorld Forums > Audi Models > Audi A1
Reload this Page >

myAudi difficulties setting up on 2019 A1.

Audi A1 Discussion forum for the Audi A1

myAudi difficulties setting up on 2019 A1.

 
Old 07-06-2019, 02:49 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default myAudi difficulties setting up on 2019 A1.

It's my first Audi and in true excitement I've rushed to set the app up.

I've verified myself and the app instructs me to enter the 10 digit code into the MMI of the car. However, under Users, the only option available to me is "User Management" which has been greyed out. If I click it, it says "it is currently not possible to synchronise the user list. Please try again".


Can anyone help out? Did I miss a step?
Hibster is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
laurent0613
A8 / S8 (D4 Platform) Discussion
1
05-21-2019 12:01 PM
"so you're foofighter"
TT (Mk1) Discussion
0
07-27-2002 07:17 AM
"so you're foofighter"
S4 / RS4 (B5 Platform) Discussion
0
07-27-2002 07:16 AM
"so you're foofighter"
A4 (B6 Platform) Discussion
0
07-27-2002 07:16 AM
mrsteve
S4 / RS4 (B5 Platform) Discussion
0
09-06-2000 09:23 AM


Thread Tools
Search this Thread
Quick Reply: myAudi difficulties setting up on 2019 A1.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: