2016 A3's cornering lamps not activating - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A3 / S3 /RS 3 > Audi A3 / S3 /RS 3 MKII
Reload this Page > 2016 A3's cornering lamps not activating
Notices
Audi A3 / S3 /RS 3 MKII Discussion forum for the 2015 and up Audi A3, S3 and RS3 - including the upcoming E-tron and TDI models

2016 A3's cornering lamps not activating

Reply

 
 
Old 02-15-2017, 04:25 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2017
Posts: 53
Default 2016 A3's cornering lamps not activating

I just noticed tonight for whatever reasons my corning lamps didn't come on when I activated the turn signal nor turning my wheel. I didn't see any error code in the dashboard screen.

Does anyone know if there should be a fault code if the cornering lamps are malfunctioning?
ionian2k is offline  
Reply With Quote
Old 02-17-2017, 07:46 AM
  #2
AudiWorld Super User
 
Join Date: Jun 2004
Posts: 2,030
Default

there was parking light update that my dealer did a couple months ago. for some reason after they did the update the cornering light got deactivated. just need to go into MMI settings and turn them back on.
Diztek is online now  
Reply With Quote
Old 02-17-2017, 07:55 AM
  #3
gk1
AudiWorld Super User
 
gk1's Avatar
 
Join Date: Jan 2001
Location: NJ
Posts: 6,628
Default

FWIW on my S6 with LED headlights the static corner lamps only work when the headlights are set to "Auto". Not sue if A3 is the same. Worth checking anyway.
gk1 is offline  
Reply With Quote
Old 02-18-2017, 03:39 PM
  #4
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2017
Posts: 53
Default

Originally Posted by Diztek View Post
there was parking light update that my dealer did a couple months ago. for some reason after they did the update the cornering light got deactivated. just need to go into MMI settings and turn them back on.
You are right! It's working now. I left my car at dealer for 2 days and they couldn't resolved the issue. First they said there is nothing wrong with the car because no fault code . I kept telling them this is one of my favorite features on the car and I want it to work. They kept denying there was an issue and basically made me like I was hallucinating. They even let me spoke to the mechanic and he kept saying there is no issue. Day 2 came and they said they tested it out on another A3 and outcome was the same. I went in to pick up my car and used your instructions. It works!
ionian2k is offline  
Reply With Quote
Old 02-21-2017, 07:14 AM
  #5
AudiWorld Super User
 
Join Date: Jun 2004
Posts: 2,030
Default

glad it worked out. i would definitely notify someone (a manager or on the survey) that the service reps need more training.
Diztek is online now  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:58 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: