Audi mmi issues - AudiWorld Forums

Audi mmi issues

 
Old 01-30-2019, 09:02 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2019
Posts: 2
Default Audi mmi issues

My mmi system was acting up in very cold temps coming on shutting off and cutting out. Now it has fixed itself but I realized when mmi turns on it no.longer says S5 only Audi mmi and in the car settings my oil level and tire pressure monitoring options are completely gone. Also when using climate control nothing shows on mmi I don't know if this is software issue or not
TommyP2392 is offline  
Old 01-31-2019, 12:17 AM
  #2  
AudiWorld Member
 
Join Date: Jun 2015
Posts: 121
Default

Did you try rebooting the MMI?
shtaka is offline  
Old 01-31-2019, 08:26 AM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2019
Posts: 2
Default

Yea a few times and I've tried the secret menu but it doesn't work and I do not have vagcom to unlock it
TommyP2392 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Southendryder
Q7 Discussion
6
05-20-2018 03:33 PM
Southendryder
Audio, Video and Security Discussion
2
04-26-2018 09:59 AM
ripvandyke
A6 / S6 (C6 Platform) Discussion
25
03-24-2010 07:20 AM
Teknic
Off-topic Discussion
0
02-23-2009 02:06 PM
snagitseven
A4 (B8 Platform) Discussion
4
12-25-2008 02:28 PM


Thread Tools
Search this Thread
Quick Reply: Audi mmi issues


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: