Audi A5 / S5 / RS5 Coupe & Cabrio (B8) Discussion forum for the B8 Audi A5, S5 and RS5 Coupe and Cabriolet Model years 2009 - 2017

Help - AirCon & Cooling Fans?

 
Old 04-17-2019, 07:30 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Location: East Coast - Canada
Posts: 3
Default Help - AirCon & Cooling Fans?

Hi all, long time broswer, first time poster.

I've been searching forums/websites for information and solutions. I was wondering if anyone had a similar scenario as my 2.0t A5.

It started when the car went in to get the air conditioning recharged at an indy shop. As soon as I picked the car up, the air conditoning was blowing cold. I noticed the fans running, but never though much of it since I was using the AC.
I noticed that as soon as the car turns on, both fans kick into high speed and shut off approx 5 mins after car is turned off. I ran over to another members house, had the engine codes read. It was a P0480 which is Fan Control Module 1. The mileage this code first showed up was the exact mileage when I dropped the car off the the shop for the recharge. I understand that this code code be the fcm, cts, thermostat, or fan itself. My question is that has anyone ever had an issue when the AC being overcharged resulting in the AC Refrig Pressure sensor causing the fans to run constant? Could this be the fix? Also, am I able to remove the AC pressure sensor without having to recharged the system again?

Thanks in advance!
kkearsey is offline  
Old 05-02-2019, 06:39 PM
  #2  
AudiWorld Member
 
Join Date: Oct 2003
Location: Owings, MD
Posts: 170
Default

YOUR SYSTEM MAY HAVE BEEN OVERCHARGED. THE FANS, UNDER NORMAL OPERATING CONDITIONS, ARE TO DESIGNED KICK ON WHEN THE HIGH SIDE REACHES A PREDETERMINED PRESSURE. WHEN THE CAR IS SHUT OFF, REFRIGERANT MIGRATES BACK TO THE HIGH SIDE, AND WILL TRIP THE PRESSURE SWITCH AND THE FANS WILL RUN AT STARTUP. ONCE THE FANS DRAW ENOUGH AIR ACROSS THE CONDENSER (IN FRONT OF THE RADIATOR) THE PRESSURE WILL DROP AND THE FANS WILL CUT OFF. SUGGEST YOU TAKE THE CAR BACK TO WHERE THE AC SYSTEM WAS SERVICED.
ecgarzone is offline  
Old 05-03-2019, 04:06 AM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Location: East Coast - Canada
Posts: 3
Default

Thanks Eecgarzone. I figured there was a connection between the two. I order a new AC refrig pressure sensor. Waiting for it to arrive. Once installed, I'll clear any codes and see how it works.

On a side note, I did return the the garage where I had the AC charged. They said that the fans running is a electrical/sensor issue and them charging the AC had nothing to do with it. Meanwhile the time the code was thrown was exact mileage when the car was dropped off at the garage. I didn't argue; just that garage isn't getting my bussiness anymore .

I will post up my results, hopefully next week.


Originally Posted by ecgarzone View Post
YOUR SYSTEM MAY HAVE BEEN OVERCHARGED. THE FANS, UNDER NORMAL OPERATING CONDITIONS, ARE TO DESIGNED KICK ON WHEN THE HIGH SIDE REACHES A PREDETERMINED PRESSURE. WHEN THE CAR IS SHUT OFF, REFRIGERANT MIGRATES BACK TO THE HIGH SIDE, AND WILL TRIP THE PRESSURE SWITCH AND THE FANS WILL RUN AT STARTUP. ONCE THE FANS DRAW ENOUGH AIR ACROSS THE CONDENSER (IN FRONT OF THE RADIATOR) THE PRESSURE WILL DROP AND THE FANS WILL CUT OFF. SUGGEST YOU TAKE THE CAR BACK TO WHERE THE AC SYSTEM WAS SERVICED.
kkearsey is offline  
Old 05-30-2019, 07:01 AM
  #4  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2019
Location: East Coast - Canada
Posts: 3
Default

Switched out the Ac pressure sensor. No luck. Next step I guess is the FCM

Thursday,30,May,2019,12:07:52:24746
VCDS Version: Release 18.9.1 (x64) Running on Windows 10 x64
www.Ross-Tech.com

Address 01: Engine Labels: 06H-907-115-CAB.clb
Control Module Part Number: 8K2 907 115 AD HW: 8K2 907 115 D
Component and/or Version: 2.0l R4/4V TF H17 0003
Software Coding: 0114010A180F0160
Work Shop Code: WSC 06325 000 00000
ASAM Dataset: EV_ECM20TFS0118K2907115AD 001005 (AU48)
ROD: EV_ECM20TFS0118K2907115AD.rod
VCID: 71E9F7C4A0C9B0C222-8024
1 Fault Found:

4527 - Coolant Fan Control Circuit 1
P0480 00 [039] - Electrical Malfunction
Not Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 127953 km
Date: 2019.05.30
Time: 12:08:19

Engine speed: 697.00 /min
Normed load value: 10.6 %
Vehicle speed: 0 km/h
Coolant temperature: 93 C
Intake air temperature: 33 C
Ambient air pressure: 990 mbar
Voltage terminal 30: 12.675 V
Unlearning counter according OBD: 40


Readiness: 1110 0101

kkearsey is offline  
Old 05-31-2019, 11:01 AM
  #5  
AudiWorld Member
 
Join Date: Aug 2012
Posts: 140
Default

findalex is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
atomicham
A4 (B6 Platform) Discussion
1
08-01-2016 06:08 AM
raiderrider
A8 / S8 (D3 Platform) Discussion
12
09-08-2015 05:46 AM
audimaniac2012
A4 (B5 Platform) Discussion
17
10-30-2012 07:43 AM
BASARAB
A8 / S8 (D3 Platform) Discussion
2
03-19-2012 04:55 PM
xlent
Audi A3 / S3 / RS 3
1
01-24-2005 11:32 PM


Thread Tools
Search this Thread
Quick Reply: Help - AirCon & Cooling Fans?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: